Problema con mappa avventura...

Salve a tutti , sto creando una mappa avventura ambientata in un castello in stile gotico ( ricorda hogwarts ) con 5 boss , e vari mob modificati ... il problema si presenta quando vado a creare i mob con MC-edit ( Gearmymobs ) lo stesso programma utilizzato da Hypixel ... il problema e' che i suddetti mob SCOMPAIONO quando uso command block con tp @a ( coordinate ) tutta la mappa copre un'area massima circolare di 400 di diametro e non riesco a capire se sia la distanza , un bug o cos'altro ... i mob all'inizio si vedono ma quelli lontani o non spawnano o scompaiono dopo poco ! chiedo aiuto perche e' una bella mappa ed e' un peccato non poterla condividere con voi ... se volete apro un server hamachi temporaneamente in modo da cercare di risolvere con voi Smile grazie per l'attenzione
allego una foto della mappa quando ancora non era pronta [Immagine: 24or7z8.jpg] (Modificato 11/04/2013, 11:06 da Suppamen.)
non lo so forse e perche hanno un tot tempo e poi scompaiono
11/04/2013, 10:57xX99CiUcHiNo99Xx ha scritto: non lo so forse e perche hanno un tot tempo e poi scompaiono
no , in quanto se rimango ferma loro non scompaiono ( ce ne sono duel allo spawnpoint ):/
Sicuro di non aver messo il gioco in modalità Pacifica?
[Immagine: ProFumino_euw_7_2_nozg.png]
si il gioco e' caricato in modalita' difficile proprio per evitare questo problema ma non riesco a risolverlo ...
Discussioni simili
 
[Domanda] Mappa Survival
Ultima risposta: verry_manu
12/12/2017, 22:07
Ultima risposta: zBoringDrop
11/12/2017, 10:16
Ultima risposta: Riz3r_
29/11/2017, 21:45
Ultima risposta: BaccoShow
23/11/2017, 21:12
Ultima risposta: Theflare
12/11/2017, 12:36

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)