Problema con pacchetti mod

Ciao ragazzi io uso già da tempo l'ftb pack con L'ultimate pack, il Direwolf20 pack ecc... prima con Java 32bit era tutto regolare... partiva tutto bene però laggava. poi ho messo java 64 bit e non laggava più... ieri ho deciso di scegliere per aprire i file .jar con la console 64 bit invece che quella 32... (visto che era ancora selezionata quella 32 biit) bene... è questo il problema... adesso i pacchetti mod non funzionano più! se volete vi posto il Crash-Report! Allora ho già provato a rimettere Java 32bit ma dice che lo ho già installato sul pc e non me lo installa aiutatemi Per favore
@ReNext
Pc: i5 4670K, R9 280X Liquidata, 16GB TridentX,HDD 1TB+512GB Samsung 840 EVO, Asus Z87 Maximus VI Gene,Cm Storm Stryker Windowed,Alimentatore Xfx Pro 750W Impianto A Liquido Custom By: M8Thl
Pc Secondario/HTPC Mini Gaming: A6 6400K , Hd 7730, 8GB Corsair 1600,1TB HDD, Asus Micro-Atx A85X Fm2,Alimentatore Ocz 500W 80+
Se ti sono stato utile fai REP +1 Wink
10/06/2013, 22:24'MinesG5' ha scritto: Ciao ragazzi io uso già da tempo l'ftb pack con L'ultimate pack, il Direwolf20 pack ecc... prima con Java 32bit era tutto regolare... partiva tutto bene però laggava. poi ho messo java 64 bit e non laggava più... ieri ho deciso di scegliere per aprire i file .jar con la console 64 bit invece che quella 32... (visto che era ancora selezionata quella 32 biit) bene... è questo il problema... adesso i pacchetti mod non funzionano più! se volete vi posto il Crash-Report! Allora ho già provato a rimettere Java 32bit ma dice che lo ho già installato sul pc e non me lo installa aiutatemi Per favore
@ReNext

 

Scrivi su http://pastebin.com/ il contenuto del crash-report Wink Non lo hai detto, ma hai provato a disinstallare completamente java?
[Immagine: jkRFBD.png]
Ecco il Crash-Report http://pastebin.com/Jjs6CMa3 Si ho provato a togliere Java e mettere il 32 bit però non parte a beh tenevo a precisare che per esempio l'ftb pack parte, si avvia il gioco ma quando provo ad entrare in un mondo Crasha. @ReNext comunque io attualmente ho sia Java 32 bit che il 64 bit.
A Beh questo crash-report è dell' Ftb Ultimate Pack 1.4.7
Pc: i5 4670K, R9 280X Liquidata, 16GB TridentX,HDD 1TB+512GB Samsung 840 EVO, Asus Z87 Maximus VI Gene,Cm Storm Stryker Windowed,Alimentatore Xfx Pro 750W Impianto A Liquido Custom By: M8Thl
Pc Secondario/HTPC Mini Gaming: A6 6400K , Hd 7730, 8GB Corsair 1600,1TB HDD, Asus Micro-Atx A85X Fm2,Alimentatore Ocz 500W 80+
Se ti sono stato utile fai REP +1 Wink
10/06/2013, 23:02'MinesG5' ha scritto: Ecco il Crash-Report http://pastebin.com/Jjs6CMa3 Si ho provato a togliere Java e mettere il 32 bit però non parte a beh tenevo a precisare che per esempio l'ftb pack parte, si avvia il gioco ma quando provo ad entrare in un mondo Crasha. @ReNext comunque io attualmente ho sia Java 32 bit che il 64 bit.
A Beh questo crash-report è dell' Ftb Ultimate Pack 1.4.7

 

Disinstalla entrambe le versioni di Java e vai qui: http://www.java.com/it/download/. Clicca su Download e nella pagina successiva su "Accettate e avviate il download gratuito". Una volta scaricato, installa Java e riavvia il PC. Ora controlla se hai altri problemi.

Ultimamente diverse persone si stanno lamentando della FTB Ultimate, hai provato a vedere se con altri modpack ti da gli stessi errori?

 
[Immagine: jkRFBD.png]
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Problema con i mob AlessioITA 9 213 27/12/2016, 11:47
Ultimo: Loryblock
[Problema] ho un problema con un command Happy_Rank 6 169 24/12/2016, 17:46
Ultimo: zStarBoy
[Richiesta] Problema con la 1.11 Botto_Up 1 86 22/12/2016, 15:03
Ultimo: EndBug
[Problema] problema con la Enderman farm xXxricck18xXx 8 204 16/12/2016, 13:14
Ultimo: BaccoShow
[Risolto] Problema con l'End kikkiu 4 146 05/12/2016, 13:00
Ultimo: Fabriyo98

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)