[Problema] Connessione interrotta dall'host

Salve a tutti, è da qualche settimana che ho un problema con gli snapshot della 1.13 e con la versione finale della 1.13.
Ho un server su Aternos che quando era in 1.12.2 funzionava perfettamente, dopo averlo fatto passare in 1.13 ogni volta che provo ad entrare (dopo il loading terrain) mi dice: java.io.ioexception connessione in corso interrotta dall'host remoto. Ho provato a disabilitare il firewall di windows e nessun risultato, ho provato a riavviare il modem della wi-fi e ancora niente.

Ho una wi-fi veloce quindi non è un problema di ping/connessione e ho comprato minecraft.
Tutti gli altri server vanno (hipixel ecc.). I miei amici riescono ad entrare nel mio server ma io non posso nè entrare nei loro server nè nel mio (tutti fatti tramite aternos). pensavo fosse un problema degli snapshot ma anche nella versione ufficiale ho questo problema.
Hai provato a resettare il server Aternos?
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
07/08/2018, 18:16EdwardTheKnight ha scritto: Hai provato a resettare il server Aternos?

Si, molte volte
07/08/2018, 18:18Tappabuchi ha scritto: Si, molte volte

Controlla che l'indirizzo IP del server sia giusto. (Modificato 07/08/2018, 18:22 da EdwardTheKnight.)
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
L'ip è giusto perchè sotto il nome del server mi esce il motd che gli ho messo, e poi se lo metto in 1.12.2 mi fa entrare, in 1.13 no ☹
Discussioni simili
Risposta di Gabri19
06/08/2018, 16:16
 
[Problema] Connessione assente
6 254
Risposta di AndriExpo
05/04/2018, 18:44
Risposta di LowHosting
01/01/2018, 17:38
Risposta di Empatiaa
01/01/2018, 13:02

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)