[Problema] Connessione Minecraft...AIUTOO!!!

  • Pagine ({1}):
  • 1
  • 2
  • »
Ciao a tutti utenti di MineCraft Italia!!Oggi vi volevo parlare di un problema che mi è venuto pochi giorni fa:Allora quando entro in un server,mi dice di loggarmi,io mi loggo ma non succede niente,posso spaccare tutto,ho l'inventario vuoto,non posso scrivere alla chat e dopo pochi secondi mi disconnette dal server e mi dice: CONNECTION LOST:Internal Exception: io.netty.handler.timeout.ReadTimeoutException...
Ho già provato a vedere altre discussione ma non ne ho trovate nessuna.Ho un modem della Linkem(se dovesse servire).Perfavore aiutatemi!!cry(vi mando anche un allegato con l'immagine di cosa mi esce)
Scommetto 20€ che hai TeLeTu?

Inviato dal mio GT-S6500 con Tapatalk 2
Mi sa che hai perso 20 euro... No,seriamente lo avevo anche scritto ho Linkem
Il modem è Linkem, ma l'ISP?
Non rispondo a richieste di supporto in privato!

Moderatore&Neswer
Sviluppatore

Scusami non sono un'esperto di queste cose,se mi puoii dire come trovare l'ISP te lo dico subito...
17/02/2014, 15:10MatMema ha scritto: Mi sa che hai perso 20 euro... No,seriamente lo avevo anche scritto ho Linkem

Magaro avevi solo il modem della Linkem....


Inviato dal mio GT-S6500 con Tapatalk 2
Sisi ho capito,ma mi potete dire come trovare l' ISP????
ISP = Provider.
Chi è il tuo provider? Telecom? Vodafone? TeleTu?
[Immagine: EBiqBXV.png]
Ho cercato su google, a quanto pare la linkem applica dei filtri p2p (non chiedetemi cosa sono non ne so nulla xD).
Guarda se qui trovi qualcosa.

Inviato dal mio GT-S6500 con Tapatalk 2 (Modificato 17/02/2014, 15:23 da Chuky.)
Non ne so niente neanche io!! Sad

Cioe provider??Credo di avere Linkem.... (Modificato 17/02/2014, 15:26 da MatMema.)
Ho fatto alcune ricerche ed il mio ISP è Linkem Spa
Ti stai zitto?

Ciao, sono Wesker99jr! Iscriviti al mio canale YouTube: WeskerOmar per tanti video di MCPE
18/02/2014, 14:20Wesker99jr ha scritto: Ti stai zitto?

Ciao, sono Wesker99jr! Iscriviti al mio canale YouTube: WeskerOmar per tanti video di MCPE

Spam. Togli quella cosa dalla firma di tapatalk.

L'isp è il provider telefonico e internet e io non penso che linkem sia il tuo provider telefonico.

Comunque la linkem applica dei filtri come ha scritto SPAstef. Quindi entra nel router e disabilitali o guarda nel link che ha postato SPAstef. Forse ti aiuterà.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Grazie adesso cerco...
[Immagine: 3319564249.png]
Ecco ho fatte un test provate a vedere se va tutto bene...
  • Pagine ({1}):
  • 1
  • 2
  • »
Discussioni simili
Risposta di Capitod
19/07/2018, 20:09
Risposta di Gibri
30/01/2018, 18:36
05/12/2017, 17:50
Risposta di Daxtor92
07/10/2017, 18:36
 
[Problema] Connessione al Server
Risposta di THEBEST89
07/10/2017, 18:02

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)