[Problema] Crash luncher Minecraft all'avvio con Ubuntu

A parte che il titolo spiega già tutto...
Ho ubuntu 15.04 con OpenJdk 7 e quando provo ad avviare minecraft mi dà un errore di java:

Codice:
Bootstrap (v5)
Current time is Mar 26, 2016, 8:45:28 AM
System.getProperty('os.name') == 'Linux'
System.getProperty('os.version') == '3.19.0-56-generic'
System.getProperty('os.arch') == 'i386'
System.getProperty('java.version') == '9-ea'
System.getProperty('java.vendor') == 'Oracle Corporation'
System.getProperty('sun.arch.data.model') == '32'

Looking for update
Downloading: https://s3.amazonaws.com/Minecraft.Download/launcher/launcher.pack.lzma
Didn't find an update in time.
Reversing LZMA on /home/davide/.minecraft/launcher.pack.lzma to /home/davide/.minecraft/launcher.pack
Got reply in: 2707ms
Unpacking /home/davide/.minecraft/launcher.pack to /home/davide/.minecraft/launcher.jar
No update found.
Cleaning up /home/davide/.minecraft/launcher.pack
Starting launcher.
FATAL ERROR: java.util.ServiceConfigurationError: sun.management.spi.PlatformMBeanProvider: Provider jdk.management.cmm.internal.PlatformMBeanProviderImpl not found
    at java.util.ServiceLoader.fail(ServiceLoader.java:237)
    at java.util.ServiceLoader.access$300(ServiceLoader.java:183)
    at java.util.ServiceLoader$LazyIterator.nextService(ServiceLoader.java:370)
    at java.util.ServiceLoader$LazyIterator.next(ServiceLoader.java:402)
    at java.util.ServiceLoader$1.next(ServiceLoader.java:478)
    at java.lang.Iterable.forEach(Iterable.java:74)
    at java.lang.management.ManagementFactory$PlatformMBeanFinder.lambda$static$0(ManagementFactory.java:890)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.security.AccessController.doPrivileged(AccessController.java:428)
    at java.lang.management.ManagementFactory$PlatformMBeanFinder.<clinit>(ManagementFactory.java:886)
    at java.lang.management.ManagementFactory.platformComponents(ManagementFactory.java:878)
    at java.lang.management.ManagementFactory.getPlatformMBeanServer(ManagementFactory.java:475)
    at org.apache.logging.log4j.core.jmx.Server.registerMBeans(Server.java:107)
    at org.apache.logging.log4j.core.impl.Log4jContextFactory.<init>(Log4jContextFactory.java:59)
    at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
    at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:62)
    at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45)
    at java.lang.reflect.Constructor.newInstance(Constructor.java:426)
    at java.lang.Class.newInstance(Class.java:466)
    at org.apache.logging.log4j.LogManager.<clinit>(LogManager.java:85)
    at net.minecraft.launcher.Launcher.<clinit>(Launcher.java:57)
    at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
    at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:62)
    at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45)
    at java.lang.reflect.Constructor.newInstance(Constructor.java:426)
    at net.minecraft.bootstrap.Bootstrap.startLauncher(Bootstrap.java:240)
    at net.minecraft.bootstrap.Bootstrap.execute(Bootstrap.java:124)
    at net.minecraft.bootstrap.Bootstrap.main(Bootstrap.java:381)


Please fix the error and restart.

Come posso risolvere?
Grazie mille in anticipo!

P.S Ho provato anche con MultiMc

Ah, scriverei anche un bel @henderman scelgo teh! (Modificato 26/03/2016, 09:51 da daMage.)
[Immagine: a.php?i=25&h=Achievement+Get%21&t=Banish+the+invaders]

SCROLLA GIÙ PER LA MIA CONFIG                                                                       





Sistema Opera
tivo                                                                 
Windows 10 Pro 64-bit
CPU
Intel Core i5 4690 @ 3.50GHz 
Tecnologia Haswell 22nm
RAM
x2 8,00GB Canale Singolo DDR3 @ 799 MHz (9-10-9-26)
Scheda Madre
ASUSTeK COMPUTER INC. H81-GAMER (SOCKET 1150) 
Grafica
SAMSUNG (1920x1080@60Hz)
NVIDIA GeForce GTX 970 (ZOTAC International) 
Memorizzazione
232GB Samsung SSD 850 EVO
931GB Western Digital WDC WD10EZEX-08M2NA0 (SATA)
Tasto destro sul pacchetto>proprietà>metti la spunta ad esegui come programma.

Edit: Non essendo da PC non so se è proprio così ma più o meno dovrebbe essere così, del primo e del terzo passaggio sono sicuro, di quello centrale no.

Edit2: a me anche faceva così è ho messo la spunta per avviarlo come programma.

Inviato dalla mia banana laser da guerra! (Modificato 26/03/2016, 10:38 da Glastow.)

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
@henderman ti sbagli il tuo non era un errore, semplicemente non poteva avviarsi perchè il computer non glie ne dava il permesso, da me è un errore di java invece, comunque quella l'avevo già messa.
Se conosci qualcuno esperto di Java e Ubuntu perfavore taggalo!
[Immagine: a.php?i=25&h=Achievement+Get%21&t=Banish+the+invaders]

SCROLLA GIÙ PER LA MIA CONFIG                                                                       





Sistema Opera
tivo                                                                 
Windows 10 Pro 64-bit
CPU
Intel Core i5 4690 @ 3.50GHz 
Tecnologia Haswell 22nm
RAM
x2 8,00GB Canale Singolo DDR3 @ 799 MHz (9-10-9-26)
Scheda Madre
ASUSTeK COMPUTER INC. H81-GAMER (SOCKET 1150) 
Grafica
SAMSUNG (1920x1080@60Hz)
NVIDIA GeForce GTX 970 (ZOTAC International) 
Memorizzazione
232GB Samsung SSD 850 EVO
931GB Western Digital WDC WD10EZEX-08M2NA0 (SATA)
26/03/2016, 11:14Firevex ha scritto: @henderman ti sbagli il tuo non era un errore, semplicemente non poteva avviarsi perchè il computer non glie ne dava il permesso, da me è un errore di java invece, comunque quella l'avevo già messa.
Se conosci qualcuno esperto di Java e Ubuntu perfavore taggalo!
Uhm, @ALCC01 sicuramente ne sa più di me, anche @LelixSuper non sono questo grande esperto, vedi loro cosa ti dicono.

Inviato dalla mia banana laser da guerra!

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
Per prima cosa aggiorna la distribuzione ad Ubuntu 15.10, perchè, se non sbaglio, la 15.04 non è più supportata (perdi anche gli aggiornamenti di sicurezza). Per il resto non so il motivo per cui non ti funzioni, io uso la JVM di Oracle e MultiMC :/
@LelixSuper per aggiornare Ubuntu devo reinstallare la versione nuova o c'è un sistema di aggiornamento automatico?
[Immagine: a.php?i=25&h=Achievement+Get%21&t=Banish+the+invaders]

SCROLLA GIÙ PER LA MIA CONFIG                                                                       





Sistema Opera
tivo                                                                 
Windows 10 Pro 64-bit
CPU
Intel Core i5 4690 @ 3.50GHz 
Tecnologia Haswell 22nm
RAM
x2 8,00GB Canale Singolo DDR3 @ 799 MHz (9-10-9-26)
Scheda Madre
ASUSTeK COMPUTER INC. H81-GAMER (SOCKET 1150) 
Grafica
SAMSUNG (1920x1080@60Hz)
NVIDIA GeForce GTX 970 (ZOTAC International) 
Memorizzazione
232GB Samsung SSD 850 EVO
931GB Western Digital WDC WD10EZEX-08M2NA0 (SATA)
01/04/2016, 17:06Firevex ha scritto: @LelixSuper per aggiornare Ubuntu devo reinstallare la versione nuova o c'è un sistema di aggiornamento automatico?
Qui ci sono tutte le informazioni a riguardo.
Discussioni simili

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)