[Problema] Crash shaders mod su minecraft 1.7.10

Ciao ragazzi! Oggi ho installato la shaders mod su minecraft 1.7.10 per inaugurare il mio portatile Smile so gia che la shader mod e pesante ed ha bisogno di pc potenti, ma reputo il mio abbastanza potente perche mi funziona alien isolation su ultra settings senza lag. Vi lascio la descrizione qua sotto:
  • Processore Intel Core i7-4510U CPU @ 2.00GHz  2.60 GHz
  • RAM 8,00 GB
  • Sistema operativo a 64 bit
  • Scheda grafica NVIDIA
Il problema e che quando avvio un mondo e imposto un pacchetto presente nella shaderspack il gioco crasha all' improvviso e se riapro il mondo mi crasha sempre finche non lo elimino e ne creo un altro. Ho installato forge, shader mod e optifine per 1.7.10 tutto in regola ma il il gioco crasha appena avvio il pacchetto. (l' unico paccheto che funziona a dovere è la shader acid)
Per favore qualcuno che se ne intenda mi aiuti presto che voglio assolutamente provare questa mod Lode
Grazie in anticipo
Master ti ho visto nel mio server ero indaffarato scusa non potevo aiutarti in quel momento se hai bisogno ancora per questo problema vieni sul ts del server che ti daro in msg privato
[Immagine: FlhoLYo.png]
[Immagine: quU0dmF.png]
Allora:
-la scheda video quale modello è?
-sono installati gli ultimi driver?
-la shader che hai usato è compatibile con optifine? Se no, toglila
-hai java 8? Se si toglilo subito e metti java 7
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Minecraft è stato avviato con la scheda grafica nVidia?

Inviato dal mio GT-N5110 utilizzando Tapatalk
[Immagine: MCNT_550335dec4c66_2.png]
[Immagine: 76561198166519132.png]
Discussioni simili

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)