[Problema] CreativeGates non funziona

Ciao a tutti, sto cercando di utilizzare il plugin creativegates ma non riesco in nussun modo, ho seguito varie guide e tutte sembrano essere molto semplici, ossia, creo un portale con alla base tre mattoni di smeraldo po rinomino due orologi con lo stesso nome ma poi quando vado a cliccare con l'orologio sulla base del portale non succede niente. Da cosa può dipendere? ho provato anche a cambiare varie versioni del plugin ma niente. Ora sto usando Spigot 1.8.8 e creativegates 2.8.6.
Avete idea di quale puo essere il problema? grazie.
21/04/2016, 23:13Klyde ha scritto: Ciao a tutti, sto cercando di utilizzare il plugin creativegates ma non riesco in nussun modo, ho seguito varie guide e tutte sembrano essere molto semplici, ossia, creo un portale con alla base tre mattoni di smeraldo po rinomino due orologi con lo stesso nome ma poi quando vado a cliccare con l'orologio sulla base del portale non succede niente. Da cosa può dipendere? ho provato anche a cambiare varie versioni del plugin ma niente. Ora sto usando Spigot 1.8.8 e creativegates 2.8.6.
Avete idea di quale puo essere il problema? grazie.
Probabilmente il server non supporta quel plugin, che utilizzo ne devi fare magari ti poso consigliare un plugin migiore, e soprattutto che version del server è?
<a href="https://www.minecraftskinstealer.com/achievement/" target="_blank"><img src="https://www.minecraftskinstealer.com/achievement/a.php?i=28&h=Achievement+Get%21&t=Pluginner+JAVA" alt="Minecraft Achievement" /></a>
<a href="https://www.minecraftskinstealer.com/achievement/" target="_blank"><img src="https://www.minecraftskinstealer.com/achievement/a.php?i=28&h=Achievement+Get%21&t=Scripter" alt="Minecraft Achievement" /></a>
creativegates usa il supporto massivecore (un altro plugins)... Se in ogni caso non ti parte, ti consiglio questo plugins:


www.youtube.com/watch?v=xAJh6qETWxA
[Immagine: a.php?i=26&h=Pluginner&t=No+free.][Immagine: a.php?i=8&h=Mlg+Crew&t=Vice]


Se vuoi che veda la tua nuova risposta, Taggami con @BlancoTaken

ho installato massivecore e ora funziona, ma risolto un problema se ne è presentato un altro, non so se le cose sono collegate ma ora non mi funziona più Factions.
Discussioni simili
Ultima risposta: Emakiller
02/02/2018, 00:26
Ultima risposta: Maxetto
27/01/2018, 14:40
Ultima risposta: Ventuj
24/01/2018, 19:57
 
3 115
Ultima risposta: Alfonso11
07/01/2018, 18:42
Ultima risposta: LAZIALOTTO
02/01/2018, 12:18

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)