[Problema] Doppio click bug

Ciao a tutti da oggi senza nessun motivo valido quando col tasto destro posiziono un blocco accade molto frequentemente che ne aggiunge un altro come se stessi cliccando erroneamente un'altra volta. Non è colpa del mouse perchè ho provato con un altro e fa la stessa cosa, non è lag perchè gioco in single player. Da più di un anno che gioco a minecraft ed una cosa del genere non mi era mai capitata. Ho provato a reinstallare Minecraft ma niente. In qualsiasi mondo mi succede la stessa cosa spiacevole. Oltretutto proprio oggi ho aggiornato i driver della scheda grafica e pensavo addirittura fosse qualche bug riferito a quello. Se qualcuno di voi conoscesse un modo per risolvere questo problema mi faccia sapere perchè è non solo fastidioso ma molto ingombrante in modo generale. Spero di essermi spiegato riguardo a questo bug o altro che sia. In tal caso sono disposto a fare un video per dimostrare questa zozzeria inspiegabile. Aspetto notizie da voi Smile
Anche alla fine del mondo i leccaculo avranno un posto in prima fila.
Anche a me capitava tempo fa pero dopo un po di tempo non l' ha piu fatto

Inviato dal mio Samsung galaxy ace plus con 777777
Errore 404 firma non trovata
Anche a me capitava in alcune vecchie versioni. Che versione usi attualmente?
(23/03/2014, 11:14)LelixSuper ha scritto: Anche a me capitava in alcune vecchie versioni. Che versione usi attualmente?

La 1.7.5 sono Premium. E' molto molto fastidioso e non capire il problema mi rode ancora di più Sad
Anche alla fine del mondo i leccaculo avranno un posto in prima fila.
(23/03/2014, 12:17)Gioco ha scritto:
(23/03/2014, 11:14)LelixSuper ha scritto: Anche a me capitava in alcune vecchie versioni. Che versione usi attualmente?

La 1.7.5 sono Premium. E' molto molto fastidioso e non capire il problema mi rode ancora di più Sad

Umh, a me funziona tutto liscio. Potrebbe essere un problema del mouse suppongo, oppure non so che dirti....
Sicuro di non usare hack? Con speedmine succede che spacchi due volte i blocchi e ne posizioni anche due._.
[Immagine: ommcOzd.jpg]
mc.parkercraft.it | www.parkercraft.it | ts.parkercraft.it
(23/03/2014, 14:51)VincyPixel ha scritto: Sicuro di non usare hack? Con speedmine succede che spacchi due volte i blocchi e ne posizioni anche due._.

Cosa centra ?

Vabbe controlla le impostazione del mouse.


This is tapatalk!!
(23/03/2014, 14:51)VincyPixel ha scritto: Sicuro di non usare hack? Con speedmine succede che spacchi due volte i blocchi e ne posizioni anche due._.

Non uso nessuna mod perchè non mi piaciono. Ma è un problema che non riesco proprio a spiegarmelo. Il mouse funziona perchè ho provato anche con un altro e fa la stessa cosa quindi pensavo fosse lag ma non avrebbe ugualmente senso visto che gioco offline. Mi auguro semplicemente che sia solo un bug del gioco stesso tutto qui.
Anche alla fine del mondo i leccaculo avranno un posto in prima fila.
(23/03/2014, 15:42)Gioco ha scritto:
(23/03/2014, 14:51)VincyPixel ha scritto: Sicuro di non usare hack? Con speedmine succede che spacchi due volte i blocchi e ne posizioni anche due._.

Non uso nessuna mod perchè non mi piaciono. Ma è un problema che non riesco proprio a spiegarmelo. Il mouse funziona perchè ho provato anche con un altro e fa la stessa cosa quindi pensavo fosse lag ma non avrebbe ugualmente senso visto che gioco offline. Mi auguro semplicemente che sia solo un bug del gioco stesso tutto qui.

Cerca (se hai win7) "mouse" trovi le impostazioni controlla Wink


This is tapatalk!!
(23/03/2014, 15:57)LordSpyder99 ha scritto:
(23/03/2014, 15:42)Gioco ha scritto:
(23/03/2014, 14:51)VincyPixel ha scritto: Sicuro di non usare hack? Con speedmine succede che spacchi due volte i blocchi e ne posizioni anche due._.

Non uso nessuna mod perchè non mi piaciono. Ma è un problema che non riesco proprio a spiegarmelo. Il mouse funziona perchè ho provato anche con un altro e fa la stessa cosa quindi pensavo fosse lag ma non avrebbe ugualmente senso visto che gioco offline. Mi auguro semplicemente che sia solo un bug del gioco stesso tutto qui.

Cerca (se hai win7) "mouse" trovi le impostazioni controlla Wink


This is tapatalk!!

I driver sono aggiornati e cmq sia non saprei cosa dovrei impstare anche volendo non so dove mettere mani perchè non ho cambiato niente per far si che succedesse se fosse il problema del mouse. Le odio ste cazzate che spuntano dal nulla e mi fanno diventare matto perchè non capisco da cosa è dovuto. (Modificato 23/03/2014, 16:16 da Gioco.)
Anche alla fine del mondo i leccaculo avranno un posto in prima fila.
Guarda tra poco torno a casa e ti aiuto perché anche a me succedeva Wink


This is tapatalk!!
(23/03/2014, 16:16)LordSpyder99 ha scritto: Guarda tra poco torno a casa e ti aiuto perché anche a me succedeva Wink


This is tapatalk!!

Sei molto gentile ti ringrazio per la disponibilità, se mi risolvi questo problema ti faccio una pixel art come ringraziamento Smile
Anche alla fine del mondo i leccaculo avranno un posto in prima fila.
Discussioni simili
 
[Risolto] bug?
6 180
Risposta di salvooo
06/06/2018, 18:21
Risposta di TheAdryano99
15/05/2018, 06:40
Risposta di Itasildenafil
23/03/2018, 17:07
 
[Risolto] Bug o cosa?
Risposta di ReNext
25/02/2018, 06:10
 
[Risolto] Bug GtaOnline
Risposta di Bistecca12
09/12/2017, 16:00

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)