[Problema] Dubbi sugli fps

Salve, dopo una giornata di intenso gaming, oggi ho riscontrato un problema, in un gioco, dove facevo 200 fps ma anche di più ora ne faccio 120-130 e a volte fa intervalli di 80, tuttavia resta a 200 nelle costruzioni o negli ambienti chiusi, a cosa posso dare la colpa? e sopratutto, come posso sistemare?

GRAZIE

Per chi lo volesse sapere ho un processore i5 coffee lake e una gtx 1050 ti
Probabilmente "dopo una giornata di intenso gaming" il PC si è surriscaldato, tienilo spento per un po' e riprova. (Modificato 06/09/2018, 14:01 da EdwardTheKnight.)
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
06/09/2018, 14:00EdwardTheKnight ha scritto: Probabilmente "dopo una giornata di intenso gaming" il PC si è surriscaldato, tienilo spento per un po' e riprova.

Lo dico subito, il gioco è "Fortnite" , iil battle royale, dopo l'aggiornamento questo problema si è presentato, probabilmente sarà anche uno di questi bug, mentre su Minecraft il problema non si presenta
06/09/2018, 16:01KuroStarkey ha scritto: Lo dico subito, il gioco è "Fortnite" , iil battle royale, dopo l'aggiornamento questo problema si è presentato, probabilmente sarà anche uno di questi bug, mentre su Minecraft il problema non si presenta

Allora prova a reinstallare il gioco o attendi un'altra patch. (Modificato 06/09/2018, 17:11 da EdwardTheKnight.)
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
06/09/2018, 12:42KuroStarkey ha scritto: Salve, dopo una giornata di intenso gaming, oggi ho riscontrato un problema, in un gioco, dove facevo 200 fps ma anche di più ora ne faccio 120-130 e a volte fa intervalli di 80, tuttavia resta a 200 nelle costruzioni o negli ambienti chiusi, a cosa posso dare la colpa? e sopratutto, come posso sistemare?

GRAZIE

Per chi lo volesse sapere ho un processore i5 coffee lake e una gtx 1050 ti

Qual è il resto del pc?Case?Ram?alimentatore?
@KuroStarkey
Founder del server Pixelblock
 Sono Francy2040 ,e sono a caccia del Most Like'd (se ti sono stato dammi un bel like,così anche tu potrai renderti utile alla causa Asd )





 
08/09/2018, 22:42Francy2040 ha scritto:
06/09/2018, 12:42KuroStarkey ha scritto: Salve, dopo una giornata di intenso gaming, oggi ho riscontrato un problema, in un gioco, dove facevo 200 fps ma anche di più ora ne faccio 120-130 e a volte fa intervalli di 80, tuttavia resta a 200 nelle costruzioni o negli ambienti chiusi, a cosa posso dare la colpa? e sopratutto, come posso sistemare?

GRAZIE

Per chi lo volesse sapere ho un processore i5 coffee lake e una gtx 1050 ti

Qual è il resto del pc?Case?Ram?alimentatore?
@KuroStarkey

La configurazione del pc è questa:

Operating System
Windows 10 Home 64-bit
CPU
Intel Core i5 @ 2.80GHz 39 °C
Coffee Lake 14nm Technology
RAM
8,00GB Single-Channel Unknown @ 1196MHz (17-17-17-39)
Motherboard
ASUSTeK COMPUTER INC. PRIME H310M-K (LGA1151) 29 °C
Graphics
2470W (1920x1080@60Hz)
4095MB NVIDIA GeForce GTX 1050 Ti (ASUStek Computer Inc) 30 °C
Storage
111GB KINGSTON SA400S37120G (SSD) 31 °C
931GB Seagate ST1000DM010-2EP102 (SATA) 32 °C
Optical Drives
ASUS DRW-24D5MT
Audio
Realtek High Definition Audio

Lo so un bel pc, comunque ho sistemato parzialmente reinstallando il gioco.
E' anche preoccupante il fatto che la GPU arrivi a temperature come i 70 gradi (Modificato 09/09/2018, 11:16 da KuroStarkey.)
09/09/2018, 11:14KuroStarkey ha scritto:
08/09/2018, 22:42Francy2040 ha scritto:
06/09/2018, 12:42KuroStarkey ha scritto: Salve, dopo una giornata di intenso gaming, oggi ho riscontrato un problema, in un gioco, dove facevo 200 fps ma anche di più ora ne faccio 120-130 e a volte fa intervalli di 80, tuttavia resta a 200 nelle costruzioni o negli ambienti chiusi, a cosa posso dare la colpa? e sopratutto, come posso sistemare?

GRAZIE

Per chi lo volesse sapere ho un processore i5 coffee lake e una gtx 1050 ti

Qual è il resto del pc?Case?Ram?alimentatore?
@KuroStarkey

La configurazione del pc è questa:

Operating System
Windows 10 Home 64-bit
CPU
Intel Core i5 @ 2.80GHz 39 °C
Coffee Lake 14nm Technology
RAM
8,00GB Single-Channel Unknown @ 1196MHz (17-17-17-39)
Motherboard
ASUSTeK COMPUTER INC. PRIME H310M-K (LGA1151) 29 °C
Graphics
2470W (1920x1080@60Hz)
4095MB NVIDIA GeForce GTX 1050 Ti (ASUStek Computer Inc) 30 °C
Storage
111GB KINGSTON SA400S37120G (SSD) 31 °C
931GB Seagate ST1000DM010-2EP102 (SATA) 32 °C
Optical Drives
ASUS DRW-24D5MT
Audio
Realtek High Definition Audio

Lo so un bel pc, comunque ho sistemato parzialmente reinstallando il gioco.
E' anche preoccupante il fatto che la GPU arrivi a temperature come i 70 gradi

Alimentatore?Case?
Comunque non c'è niente di preoccupante nella temperatura della GPU...
@KuroStarkey
Founder del server Pixelblock
 Sono Francy2040 ,e sono a caccia del Most Like'd (se ti sono stato dammi un bel like,così anche tu potrai renderti utile alla causa Asd )





 
09/09/2018, 12:26Francy2040 ha scritto:
09/09/2018, 11:14KuroStarkey ha scritto:
08/09/2018, 22:42Francy2040 ha scritto:
06/09/2018, 12:42KuroStarkey ha scritto: Salve, dopo una giornata di intenso gaming, oggi ho riscontrato un problema, in un gioco, dove facevo 200 fps ma anche di più ora ne faccio 120-130 e a volte fa intervalli di 80, tuttavia resta a 200 nelle costruzioni o negli ambienti chiusi, a cosa posso dare la colpa? e sopratutto, come posso sistemare?

GRAZIE

Per chi lo volesse sapere ho un processore i5 coffee lake e una gtx 1050 ti

Qual è il resto del pc?Case?Ram?alimentatore?
@KuroStarkey

La configurazione del pc è questa:

Operating System
Windows 10 Home 64-bit
CPU
Intel Core i5 @ 2.80GHz 39 °C
Coffee Lake 14nm Technology
RAM
8,00GB Single-Channel Unknown @ 1196MHz (17-17-17-39)
Motherboard
ASUSTeK COMPUTER INC. PRIME H310M-K (LGA1151) 29 °C
Graphics
2470W (1920x1080@60Hz)
4095MB NVIDIA GeForce GTX 1050 Ti (ASUStek Computer Inc) 30 °C
Storage
111GB KINGSTON SA400S37120G (SSD) 31 °C
931GB Seagate ST1000DM010-2EP102 (SATA) 32 °C
Optical Drives
ASUS DRW-24D5MT
Audio
Realtek High Definition Audio

Lo so un bel pc, comunque ho sistemato parzialmente reinstallando il gioco.
E' anche preoccupante il fatto che la GPU arrivi a temperature come i 70 gradi

Alimentatore?Case?
Comunque non c'è niente di preoccupante nella temperatura della GPU...
@KuroStarkey
Non mi ricord l'alimentatore, se non sbaglio dovrebbe essere a 500W e il case è Itek bianco con 3 ventole (2 rgb di fronte e una dietro)
LA MAID CONIGLIO DOMINERA IL MONDO! (no vabbe scherzo)


Se ti sono servito d'aiuto lasciami un like o un +1 kiddo...

09/09/2018, 13:29KuroStarkey ha scritto: Non mi ricord l'alimentatore, se non sbaglio dovrebbe essere a 500W e il case è Itek bianco con 3 ventole (2 rgb di fronte e una dietro)

Si ma che modello di alimentatore?
@KuroStarkey
Founder del server Pixelblock
 Sono Francy2040 ,e sono a caccia del Most Like'd (se ti sono stato dammi un bel like,così anche tu potrai renderti utile alla causa Asd )





 
09/09/2018, 17:35Francy2040 ha scritto:
09/09/2018, 13:29KuroStarkey ha scritto: Non mi ricord l'alimentatore, se non sbaglio dovrebbe essere a 500W e il case è Itek bianco con 3 ventole (2 rgb di fronte e una dietro)

Si ma che modello di alimentatore?
@KuroStarkey

Che intendi con modello?
LA MAID CONIGLIO DOMINERA IL MONDO! (no vabbe scherzo)


Se ti sono servito d'aiuto lasciami un like o un +1 kiddo...

11/09/2018, 14:08KuroStarkey ha scritto: Che intendi con modello?

Il nome completo. (Modificato 11/09/2018, 15:13 da EdwardTheKnight.)
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
06/09/2018, 16:01KuroStarkey ha scritto:
06/09/2018, 14:00EdwardTheKnight ha scritto: Probabilmente "dopo una giornata di intenso gaming" il PC si è surriscaldato, tienilo spento per un po' e riprova.

Lo dico subito, il gioco è "Fortnite" , iil battle royale, dopo l'aggiornamento questo problema si è presentato, probabilmente sarà anche uno di questi bug, mentre su Minecraft il problema non si presenta

Non sei l'unica, e non è un problema tuo, continuano ad aggiornare ma ottimizzano sempre di meno, con il risultato che ho dovuto abbassare la risoluzione della finestra di fortnite (laggavo anche con tutto al minimo pure grafica 3D), in realtà forse ora che ci penso il lag è legato soprattutto alla risoluzione 1920x1080 perchè con la finestra ridotta (1440x900) posso mettere tutti i dettagli alti senza laggare. Consiglio: limita dalle impostazioni gli fps a 60 e noterai che il gioco sfrutterà meno cpu e gpu e giocherai comunque tranquillamente a 60fps (che sono perfetti), se proprio non basta, quando il gioco è aperto vai nella gestione attività e imposta la priorità "alta" al processo di fortnite (dico alta perchè in tempo reale non è possibile metterla), in caso (come me) ti dica accesso negato quando provi a cambiare la priorità, segui questo tutorial:

[Immagine: 7299612451.png]
11/09/2018, 14:08KuroStarkey ha scritto:
09/09/2018, 17:35Francy2040 ha scritto:
09/09/2018, 13:29KuroStarkey ha scritto: Non mi ricord l'alimentatore, se non sbaglio dovrebbe essere a 500W e il case è Itek bianco con 3 ventole (2 rgb di fronte e una dietro)

Si ma che modello di alimentatore?
@KuroStarkey

Che intendi con modello?

Intendo il "nome" (completo) dell'alimentatore
Ad esempio : Corsair CX550m, Corsair TX550m, EVGA B3 450w eccetera
Founder del server Pixelblock
 Sono Francy2040 ,e sono a caccia del Most Like'd (se ti sono stato dammi un bel like,così anche tu potrai renderti utile alla causa Asd )





 
12/09/2018, 22:59Francy2040 ha scritto:
11/09/2018, 14:08KuroStarkey ha scritto:
09/09/2018, 17:35Francy2040 ha scritto:
09/09/2018, 13:29KuroStarkey ha scritto: Non mi ricord l'alimentatore, se non sbaglio dovrebbe essere a 500W e il case è Itek bianco con 3 ventole (2 rgb di fronte e una dietro)

Si ma che modello di alimentatore?
@KuroStarkey

Che intendi con modello?

Intendo il "nome" (completo) dell'alimentatore
Ad esempio : Corsair CX550m, Corsair TX550m, EVGA B3 450w eccetera

non lo so il modello
Discussioni simili
 
[Domanda] FPS
Risposta di jerrykawaii
16/09/2018, 12:54
 
[Problema] calo fps
Risposta di Alexmine31
24/06/2018, 21:00
Risposta di TheAdryano99
30/03/2018, 10:06
Risposta di ahb2
10/03/2018, 19:27
Risposta di Francy2040
01/07/2017, 13:54

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)