[Problema] Errore CustomTab

Ciao ragazzi CustomTab,il plugin che permette di modificare il Tab del server,mi da un errore :

[Immagine: 24wvz3q.png]

[Immagine: 23ht0tl.png]

Aiutatemi o almeno consigliatemi qualche plugin simile per la 1.8. AdvancedTabList non mi serve,non posso inserire i caratteri in grassetto. Grazie
[Immagine: 6p9bop.png]

Web Developer - Pluginner - Tecnico server TS3
Manca il campo "PLAYER_LIST_HEADER_FOOTER" nell'evento della TabList perché il plugin è per 1.8+ ma te lo stai cercando di mettere su Spigot 1.7.9
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
1 utente apprezza questo post
Spigot è quello compatibile sia per la 1.7 che per la 1.8,e comunque ho provato a mettere anche spigot 1.8,ma da lo stesso errore @Maxetto (Modificato 21/06/2015, 16:29 da Strategiko.)
[Immagine: 6p9bop.png]

Web Developer - Pluginner - Tecnico server TS3
(21/06/2015, 16:28)Strategiko ha scritto: Spigot è quello compatibile sia per la 1.7 che per la 1.8,e comunque ho provato a mettere anche spigot 1.8,ma da lo stesso errore @Maxetto

Prova con la versione 1.1.1 di CustomTab e ricordati che devi avere ProtocolLib installato per farlo funzionare.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
E' già quello che ho fatto,grazie lo stesso,ma comunque non và @Maxetto
[Immagine: 6p9bop.png]

Web Developer - Pluginner - Tecnico server TS3
Che versione di Java usi ?
[Immagine: banner.png]
Discussioni simili
 
[Problema] PermissionsEx errore
Risposta di zStarBoy
13/05/2018, 18:23
Risposta di GABRYCA
23/04/2018, 15:11
Risposta di GABRYCA
20/04/2018, 19:48
 
2 136
Risposta di Nikhoz
13/03/2018, 16:56

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)