[Problema] Errore Minecraft Java

salve è da circa 2 giorni che non riesco piu a entrare in minecraft .Quando avvio il gioco mi esce questo errore , se qualcuno di voi ne capisce sono tutto " orecchie " per risolvere il problema .

---- Minecraft Crash Report ----
// Don't be sad. I'll do better next time, I promise!

Time: 25/05/14 12.41
Description: Initializing game

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at azi.ad(SourceFile:325)
at azi.f(SourceFile:696)
at net.minecraft.client.main.Main.main(SourceFile:152)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Stacktrace:
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at azi.ad(SourceFile:325)

-- Initialization --
Details:
Stacktrace:
at azi.f(SourceFile:696)
at net.minecraft.client.main.Main.main(SourceFile:152)

-- System Details --
Details:
Minecraft Version: 1.7.4
Operating System: Windows Vista (x86) version 6.0
Java Version: 1.7.0_55, Oracle Corporation
Java VM Version: Java HotSpot™ Client VM (mixed mode, sharing), Oracle Corporation
Memory: 5273624 bytes (5 MB) / 26808320 bytes (25 MB) up to 518979584 bytes (494 MB)
JVM Flags: 2 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx512M
AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
Launched Version: 1.7.4
LWJGL: 2.9.1
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
GL Caps: 
Is Modded: Probably not. Jar signature remains and client brand is untouched.
Type: Client (map_client.txt)
Resource Packs: []
Current Language: ~~ERROR~~ NullPointerException: null
Profiler Position: N/A (disabled)
Vec3 Pool Size: ~~ERROR~~ NullPointerException: null
Anisotropic Filtering: Off (1)



Grazie a tutti per la collaborazione .
PS:ho aggiornato la scheda video all ultimi driver , vi elenco le caratteristiche del PC.

Radeon X1600 Series (Microsoft Corporation - WDDM )
AMD Athlon™ 64 X2 Dual Core Processor 5000+ 2,60Ghz
3,00 GB Ram
Mi sembra che ci sia pure scritto chiaramente, ci sono errori con le OpenGL. Forse potrebbe essere l'aggiornamento della scheda video, non so altro...
1 utente apprezza questo post
25/05/2014, 14:21LelixSuper ha scritto: Mi sembra che ci sia pure scritto chiaramente, ci sono errori con le OpenGL. Forse potrebbe essere l'aggiornamento della scheda video, non so altro...

non è che ci sono errori, le OpenGL non ci stanno proprio xD

aggiorna i driver della tua scheda video !
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
1 utente apprezza questo post
Sposto in "Discussioni e domande su Minecraft" Smile Fai più attenzione la prossima volta.
[Immagine: MizYQZc.png]
1 utente apprezza questo post
ok grazie , ma vorrei sottoporvi a questo quesito , se io faccio partite l istaller dei nuovi driver , mi esce una finestra con su scritto " hai gia l ultimo driver disponibile " ergo , che non ci sono aggiornamenti . Ora come vo iavete notato le opengl non si avviano , come faccio ?
UP PLZ 

non trovo nulla ho cercato di trovare qualche soluzione ma nulla ho cercato anche di mettere la opengl da programma esterno ma nulla
29/05/2014, 20:24DadoStar ha scritto: UP PLZ 

non trovo nulla ho cercato di trovare qualche soluzione ma nulla ho cercato anche di mettere la opengl da programma esterno ma nulla

hai AMD o Nvidia?
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
Discussioni simili
 
[Problema] errore Mcedit
Risposta di EdwardTheKnight
04/08/2018, 20:47
 
[Risolto] Aggiorno java ?
Risposta di Leodragon28
29/07/2018, 20:57
 
2 261
Risposta di BaccoShow
26/11/2017, 19:29
Risposta di zBoringDrop
29/10/2017, 16:07

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)