[Problema] Errori Optifine/Shaders Kuda

Ciao a tutti,

non so se l'argomento è già stato trattato, nel caso mi scuso.

Ieri ho deciso di installare una shaders e la mia scelta è ricaduta sulla Kuda (ho installato anche Optifine).
Ahimè la shaders non funziona: vi allego una schermata degli errori che sono comparsi in chat.
Gioco su iMac di fine 2014 (scheda video: Intel HD Graphics 5000 1536 MB).
A cosa sono dovuti tutti questi errori secondo voi? Hardware, java o altro?
Vi ringrazio in anticipo per tutto l'aiuto!

[Immagine: ohva0m.jpg]
Garantisco che Java non c'entra nulla. Le shaders lavorano a basso livello, usando GLSL e OpenGL invece di Java.
Detto questo le possibilità sono molteplici:
1) La scheda video non supporta la versione di OpenGL richiesta/usata o non supporta le shaders di quel tipo;
2) La shader è stata male installata o non è completa;
3) Va in conflitto con qualche cosa;

Prova a verificare I primi 2 punti.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Ti ringrazio!
Ho provato ad installare la Chocapic e funziona quindi immagino possa davvero essere un problema di compatibilità.
Proverò ad informarmi sul sito della Kuda riportando l'errore ricevuto Smile
Perfetto! Posso chiudere @Luciano753 ?
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Discussioni simili
Ultimo: JustArma_
13/09/2017, 18:07
Ultimo: MaruHR18
09/09/2017, 16:10
 
[Problema] Optifine buggata
Ultimo: Leorassipe42
26/08/2017, 12:51

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)