[Problema] Essentials

Ciao a tutti.
Quando sul mio server faccio il comando "/kit" mi esce la lista dei kit. Ma quando facco "/kit new" mi esce questo:

E non mi da il kit.

Config di Essentials:
Potete spiegarmi come risolvere? Il server è in 1.8, Uso Essentials-2.x-SNAPSHOT.


@Maxetto @filoghost @GhostFabbyz @DeeJack (Modificato 16/04/2017, 19:09 da CrayonDPG.)
Hai un server in 1.8, quindi non puoi avere l'Enchant "FROST_WALKER" che è stato inserito nella 1.9.

Visto che non vedo nessuna referenza a FROST_WALKER nel config, direi che stai utilizzando la versione per 1.9 (e basta) di Essentials.

Usa EssentialsX.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Discussioni simili
Ultimo: Maxetto
16/10/2017, 17:39
 
[Problema] Essentials
Ultimo: Maxetto
11/10/2017, 18:06
 
3 104
Ultimo: zDestroh_
26/09/2017, 21:18
Ultimo: zDestroh_
16/09/2017, 22:17
 
8 198
Ultimo: Omar
14/09/2017, 16:57

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)