[Problema] Essentials kit non va

  • Pagine (2):
  • 1
  • 2
  • »
  • Nome del plugin ESSENTIALS
  • Versione del plugin Essentials-2.x-SNAPSHOT
  • Versione del server e piattaforma utilizzata spigot 1.9.2
  • File di configurazione config.yml
    Quando creo un kit con essentials faccio il reload mi si eliminano i kit e viene un nuovo file chiamato config.yml broken e dei numeri come faccio URGENTE!

fortuan che ho fatto una discussione!!!!!!

https://www.minecraft-italia.it/forum/t-...ntials-kit
Ma non mi serve settare permissionEX ma settare i kit!
Prova con KitAdder: KitAdder Bukkit



***spam***
PROVO !

NON VA MI DICE That Command Has Been disabled! Aiutatemi!! (Modificato 04/05/2016, 14:26 da Tanveer15.)
Entra nel config di essentials e cerca i comandi di kit ecc... Che sono stati preceduti da # e togli il segno. Così abiliti il comando e prova.
Se ti sono stato utile dimmelo Big Grin
per farti capire meglio, ti metto qui sotto la parte che devi cercare

enabledSigns:
- # color
-# balance
-# buy
-# sell
-# trade
-# free
-# disposal
-# warp
-# kit
-# mail
-# enchant
-# gamemode
-# heal
-# info
-# spawnmob
-#- repair
-# time
-#- weather (Modificato 04/05/2016, 20:55 da Steven9090.)
⇝ EndlessGames  
Amministratore

[Immagine: hpnUJLR.png]
04/05/2016, 14:55Steven9090 ha scritto: Entra nel config di essentials e cerca i comandi di kit ecc... Che sono stati preceduti da # e togli il segno. Così abiliti il comando e prova.
Se ti sono stato utile dimmelo Big Grin
per farti capire meglio, ti metto qui sotto la parte che devi cercare

enabledSigns:
- # color
-# balance
-# buy
-# sell
-# trade
-# free
-# disposal
-# warp
-# kit
-# mail
-# enchant
-# gamemode
-# heal
-# info
-# spawnmob
-#- repair
-# time
-#- weather
Quello riguarda l'uso di /kit sui cartelli...

Inviato dal mio HUAWEI Y530-U00 utilizzando Tapatalk
1 utente apprezza questo post
Tutto attivato era già avevo tolto i cancelletti!
la mia guida non server per usare permisionex
se magari non leggi le prime due righe magari capisci
fammi una screenshot o un paste bin del config.yml e ti saprò trovare il problema
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Ultimo: Maxetto
18/10/2017, 10:50
 
3 71
Ultimo: D3_n1
17/10/2017, 22:24
Ultimo: Maxetto
16/10/2017, 17:39
 
[Problema] Essentials
Ultimo: Maxetto
11/10/2017, 18:06
 
[Problema] Variabile non va
9 135
Ultimo: nullYoung
04/10/2017, 20:12

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)