[Problema] Essentials per 1.8

Ciao, io ho appena creato il mio nuovo server ma se metto il server in 1.8 non funziona essentials. Mi sono guardato un po' di roba su google e youtube, ma non so proprio come fare. Perfavore aiutatemi!

Grazie in anticipo UnsureRolleyes
https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/
Da dove hai scaricato Spigot 1.8?
Da quale pagina hai preso Essentials?
https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/

Tutti i essentials-2.x sono 1.8, sono da scaricare 1 ad 1.
[Immagine: wtVWNxZ.gif]
Io uso EssentialsX
https://github.com/drtshock/Essentials
Prova a vedere quì: https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/
Owner Of Notifycraft

[Immagine: notifycraft]
Discussioni simili
Risposta di zAndreHD
28/07/2018, 21:29
Risposta di Ravenner
23/07/2018, 20:44
Risposta di ANTONYSAL
26/04/2018, 21:58
 
[Problema] Enchant essentials
1 139
Risposta di WitherFede
02/04/2018, 20:18

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)