[Problema] Factions 1.7.5

  • Pagine ({1}):
  • 1
  • 2
  • »
Ciao ragazzi, ho un problema con Factions, il plugin mi funziona benissimo, ma il tag no,
nel senso che quando scrivo in chat, al posto di uscire il nome della fazione non mi esce scritto niente,
ho provato anche a modificare dal config di essentials il formato del messaggio, aggiungendo vari tag come:
[FACTION]; [faction]; [FACTIONS]; [factions]; {FACTION}; {faction}; {FACTIONS}; {factions};
e poi molti altri ancora, ma niente, forse sarà il plugin che ho scaricato, ma l'ho preso da bukkit,
 ho provato a scaricarlo da altre parti e niente, quindi mi rivolgo qui. Grazie spero di ricevere un aiuto.

conf.json [Config di Factions]
config.yml [Config di Essentials]
(Modificato 18/04/2014, 16:09 da Roberto55.)
Modifica chatTagEnabled di Factions in True

~Mark101
@_Mark101_ Fatto, però non funziona, il tag non compare.
18/04/2014, 15:51Roberto55 ha scritto: @_Mark101_ Fatto, però non funziona, il tag non compare.

Prova a mettere chatTagFormat In true

~Mark101
@_Mark101_ Non fa neanche questo, ho provato con e senza le virgolette.
18/04/2014, 16:02Roberto55 ha scritto: @_Mark101_ Non fa neanche questo, ho provato con e senza le virgolette.

Wut? Quando vado al PC ti scrivo la parte giusta, a me funziona il nome della fazione in chat

~Mark101
@_Mark101_ Allora sarà il mio factions buggato. Mi potresti passare il tuo config di Essentials e il plugin con la cartella di Factions?
Usa Factions 1.7.2, che funziona fino alla 1.7.5.
Factions: http://dev.bukkit.org/bukkit-plugins/fac...ore-7-0-x/
mcore: http://dev.bukkit.org/bukkit-plugins/mco...ore-7-0-1/

Dopo l'installazione, vai nella cartella /mstore/factions_mconf/ e fai così:
Codice:
"chatSetFormat": true,


@Roberto55
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

18/04/2014, 16:24luigi1898 ha scritto: Usa Factions 1.7.2, che funziona fino alla 1.7.5.
Factions: http://dev.bukkit.org/bukkit-plugins/fac...ore-7-0-x/
mcore: http://dev.bukkit.org/bukkit-plugins/mco...ore-7-0-1/

Dopo l'installazione, vai nella cartella /mstore/factions_mconf/ e fai così:
Codice:
"chatSetFormat": true,


@Roberto55

Allora é giusto come dicevo io! Aggiornamenti di *****

~Mark101

18/04/2014, 16:19Roberto55 ha scritto: @_Mark101_ Allora sarà il mio factions buggato. Mi potresti passare il tuo config di Essentials e il plugin con la cartella di Factions?

Essentials non c'entra, comunque nn te lo passerei. Ci ho smanettato troppo e non voglio che nessuno abbia le togate che ho fatto io.

~Mark101
@luigi1898 Sembrerà strano, ma il plugin non mi funziona, forse ho un craftbukkit sbagliato, mi puoi dare il link del tuo?
18/04/2014, 16:33Roberto55 ha scritto: @luigi1898 Sembrerà strano, ma il plugin non mi funziona, forse ho un craftbukkit sbagliato, mi puoi dare il link del tuo?

CAPITOH!! Hai installato MCore?

~Mark101
Factions richiede mcore. Te l'ho linkato nel mio post precedente, leggilo.
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

@_Mark101_ Non mi funziona ne Factions e neanche MCore, come ho detto sarà il craftbukkit sbagliato, quindi me lo potete passare, o almeno darmi il link?
18/04/2014, 16:41Roberto55 ha scritto: @_Mark101_ Non mi funziona ne Factions e neanche MCore, come ho detto sarà il craftbukkit sbagliato, quindi me lo potete passare, o almeno darmi il link?

Se fosse CraftBukkit sbagliato non funzionerebbe manco il server. Prova a scaricare le versioni per la 1.7.2 di Quei plugins

~Mark101
@luigi1898 Non mi funziona neanche MCore.
  • Pagine ({1}):
  • 1
  • 2
  • »
Discussioni simili
Risposta di St3pnyJunior_90
10/08/2018, 00:31
 
[Problema] Prison 3.1.1
Risposta di gamer891962
04/08/2018, 21:07
 
6 234
Risposta di Maxetto
28/06/2018, 09:47
 
[Domanda] 1.12.2 a 1.8
4 162
Risposta di SasyLego
02/06/2018, 18:29
 
9 1,066
Risposta di Maxetto
05/04/2018, 12:00

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)