[Problema] Factions su server 1.7.5

Ciao ragazzi! Io ed un mio amico abbiamo deciso di aprire un server..

Sta venendo benissimo, se non fosse per il fatto che non funziona Factions. Ho messo mcore alla versione richiesta, ed anche Factions è alla stessa versione. Quando avvio il server con Factions, la console mostra dei problemi con delle scritte rosse (di cui non ci capisco nulla) e poi dice che è stato registrato un crash nella cartella del server, e quando qualcuno prova ad entrare, dice Accesso in corso per ore ma nulla accade. Nemmeno nella console.

Ho provato quindi a rimuovere tutti i plugin per vedere se c'era qualche incompatibilità, ma questo non ha risolto nulla. (Si, ho lasciato sia factions.jar che mcore.jar)

Ho davvero bisogno di aiuto.. se qualcuno ci dovesse riuscire, lo metterò Admin nel nostro server. Grazie mille per la pazienza Big Grin (Modificato 08/09/2014, 20:20 da McGamer2000.)
Dicci la versione di bukkit/spigot (fai /version)
[Immagine: just_cause_3_sfondo_1.jpg]
@gamerover98 Ho la 1.7.2, sia di Bukkit che di Factions. (Modificato 10/09/2014, 11:27 da McGamer2000.)
usa la build 1.7.9 di spigot e la versione 2.4.0 di factions con mcore alla 7.2.0 o 7.2.1
[Immagine: just_cause_3_sfondo_1.jpg]
Discussioni simili
Ultima risposta: LightYagami
12/12/2017, 23:51
 
5 60
Ultima risposta: Empatiaa
10/12/2017, 10:06
Ultima risposta: TheShadowJake
03/12/2017, 17:25
Ultima risposta: Aspectz
12/11/2017, 19:22
 
6 90
Ultima risposta: MegaRedMan720
09/11/2017, 21:27

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)