[Problema] Factions v1.6.9.4 Non va con la 1.8

Salve, avrei un problema con Factions con la versione v1.6.9.4. Quando metto il plugin e avvio il server mi esce questo errore:

[ GSON lib not found. Your CraftBukkit build is too old << 1.3.2< or otherwise not compatible. ]

Come risolvo?

-zCode21
Usare Spigot 1.8

Inviato dal mio CRONO 44 utilizzando Tapatalk
Se ti ho aiutato non cliccare "Rep" in basso a sinistra. Tongue
Uso Spigot 1.8.8
Prova ad usare il Faction di massivecore

Inviato dal mio CRONO 44 utilizzando Tapatalk
Se ti ho aiutato non cliccare "Rep" in basso a sinistra. Tongue
Mi sembrano abbastanza chiare le versioni compatibili con quella versione di Factions...

[Immagine: GuNRDlQ.png]


Ti consiglio di considerare invece le ultime versioni 2.8.X
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Non mi piacciono quelle versioni. Ma perchè in alcuni server 1.8 hanno la versione di Factions v1.6.9.4?
06/05/2016, 19:12_zCode21 ha scritto: Non mi piacciono quelle versioni. Ma perchè in alcuni server 1.8 hanno la versione di Factions v1.6.9.4?

Perché usano FactionsUUID, plugin a pagamento ma Open Source (se te lo sai buildare da solo, te lo scarichi gratis, sennò paghi). (Modificato 07/05/2016, 16:01 da Maxetto.)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Discussioni simili
 
3 73
Ultimo: D3_n1
17/10/2017, 22:24
Ultimo: DerpYT
13/10/2017, 20:00
Ultimo: DerpYT
13/10/2017, 19:45
 
[Problema] Variabile non va
9 145
Ultimo: nullYoung
04/10/2017, 20:12

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)