Il 16 giugno 2019, il forum e le risorse diventeranno in sola lettura. Clicca qui per maggiori informazioni

[Problema] FastLogin

Ho seguito la guida di installazione di fastlogin sulla sua pagina, ma in bungeecord mi da questo errore, in più quando faccio /premium mi dice solo "Sending Request"
Codice:
[Auth] Added user Leaffyh to the check
09:41:03 [INFO] Enabled plugin Auth version 0.1 by Leaffyh
09:41:03 [SEVERE] Mar 18, 2018 9:41:03 AM com.zaxxer.hikari.HikariConfig setDriverClassName
SEVERE: Failed to load class of driverClassName org.sqlite.JDBC in either of HikariConfig class classloader net.md_5.bungee.api.plugin.PluginClassloader@4550bb58 or Thread context classloader sun.misc.Launcher$AppClassLoader@74a14482

09:41:03 [WARNING] Exception encountered when loading plugin: FastLogin
java.lang.RuntimeException: Failed to load class of driverClassName [org.sqlite.JDBC] in either of HikariConfig class loader or Thread context classloader
    at com.zaxxer.hikari.HikariConfig.setDriverClassName(HikariConfig.java:334)
    at com.github.games647.fastlogin.core.AuthStorage.<init>(AuthStorage.java:34)
    at com.github.games647.fastlogin.core.shared.FastLoginCore.setupDatabase(FastLoginCore.java:167)
    at com.github.games647.fastlogin.bungee.FastLoginBungee.onEnable(FastLoginBungee.java:44)
    at net.md_5.bungee.api.plugin.PluginManager.enablePlugins(PluginManager.java:227)
    at net.md_5.bungee.BungeeCord.start(BungeeCord.java:277)
    at net.md_5.bungee.BungeeCordLauncher.main(BungeeCordLauncher.java:56)
    at net.md_5.bungee.Bootstrap.main(Bootstrap.java:15)
Piacere di aiutarti scrivimi ancora se hai bisogno.  Smile
SQlite non funziona su BungeeCord, devi usare MySQL.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
18/03/2018, 15:10Maxetto ha scritto: SQlite non funziona su BungeeCord, devi usare MySQL.

eh e quindi che devo fare? scusa la mia ignoranza Smile
Piacere di aiutarti scrivimi ancora se hai bisogno.  Smile
Lo ho messo solo in spigot (hub), il problema è che con /premium dice solo Sending Request...
Che devo fare?
Piacere di aiutarti scrivimi ancora se hai bisogno.  Smile
Leggere la guida di installazione sarebbe un buon inizio:
https://github.com/games647/FastLogin#bu...aterfall-1
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
19/03/2018, 21:34Maxetto ha scritto: Leggere la guida di installazione sarebbe un buon inizio:
https://github.com/games647/FastLogin#bu...aterfall-1

@Maxetto se sono venuto qua è perchè magari la guida di installazione l'ho seguita ma non va lo stesso non credi?
Piacere di aiutarti scrivimi ancora se hai bisogno.  Smile
20/03/2018, 11:12LiveLuke ha scritto:
19/03/2018, 21:34Maxetto ha scritto: Leggere la guida di installazione sarebbe un buon inizio:
https://github.com/games647/FastLogin#bu...aterfall-1

@Maxetto se sono venuto qua è perchè magari la guida di installazione l'ho seguita ma non va lo stesso non credi?

hai collegato il database?

Se ti sono stato d'aiuto lasciami un Rep +1
Telegram: @ventuj |Limitati: @ventuj_limitatibot
20/03/2018, 11:12LiveLuke ha scritto:
19/03/2018, 21:34Maxetto ha scritto: Leggere la guida di installazione sarebbe un buon inizio:
https://github.com/games647/FastLogin#bu...aterfall-1

@Maxetto se sono venuto qua è perchè magari la guida di installazione l'ho seguita ma non va lo stesso non credi?

Citazione:Lo ho messo solo in spigot (hub), il problema è che con /premium dice solo Sending Request...
Evidentemente no.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
Devi collegare il pl a un database con MySQL, per fare ciò devi comprarne uno, oppure se usi una vps installare mysql. Nel cfg dovresti trovare una sezione dove compilare con i dati del database. Una volta fatto dovrebbe funzionare
[Immagine: banner.png]
20/03/2018, 15:01AntoLuMeju99 ha scritto: Devi collegare il pl a un database con MySQL, per fare ciò devi comprarne uno, oppure se usi una vps installare mysql. Nel cfg dovresti trovare una sezione dove compilare con i dati del database. Una volta fatto dovrebbe funzionare

@AntoLuMeju99 ho collegato fastlogin (sia bungee che spigot) sul database, ma non crea le tabelle
Piacere di aiutarti scrivimi ancora se hai bisogno.  Smile
Avrai sbagliato qualcosa nella configurazione
[Immagine: banner.png]
Discussioni simili
 
6 242
Risposta di MrLorex
04/03/2019, 16:37
 
[Domanda] fastlogin
Risposta di Maxetto
02/02/2019, 19:56
 
[Risolto] FastLogin
Risposta di TheSerialKInder
30/07/2018, 10:34
 
[Problema] Fastlogin
2 267
Risposta di RSgamer_YT
02/06/2018, 14:10
 
[Problema] FastLogin & Authme
4 461
Risposta di zSk3py_
28/11/2017, 16:33

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)