[Problema] Forge 1.10 non mi legge le mod

  • Pagine (2):
  • 1
  • 2
  • »
Salve a tutti ragazzi. Oggi, dato che una delle mie mod preferite è stata aggiornata alla 1.10 con nuove features e bug fixes, ho deciso di installarla insieme a forge. Installato forge 1.10 tutto bene, poi ho messo la mod nella cartella di forge (appunto mods)
e ho avviato forge dal launcher di minecraft. Dopo aver fatto questo il gioco si apriva molto velocemente ma se andavo a vedere nella lista delle mod, c'erano solo le 3 mod principali scaricate da forge (quindi non quella che avevo scelto). Per fare un'altra prova per vedere se era un bug di forge o meno ho aperto un mondo e visto nell'inventario creative se c'erano gli oggetti della mod ma niente. Ho provato a cercare qualche tutorial su yt ma non ho trovato molto inerente il mio caso. Se qualcuno piò aiutarmi io ne sarei altamente grato Lode (Modificato 11/09/2016, 18:04 da tarallo99xd.)
taralli! Big Grin
1) Dacci il log
2) Hai comprato Minecraft?
3) Descrivi OGNI SINGOLO passaggio di ciò che hai fatto. Da dove hai scaricato Forge e la mod fino alla fine.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
1 utente apprezza questo post
1 Non so dove sia locato il log.
2 si ho comprato minecraft
3 ho scaricato forge dal sito ufficiale , l'ho installato (facendo install client) poi ho scaricato la mod (la mod aveva un installer tutto suo dove basta che premevo install e funzionava) e ho aperto mc col profilo appena installato di forge.

Non capisco perchè con 1.10 non deve funzionare se con 1.7 mi funzionava SEMPRE. (Modificato 11/09/2016, 18:14 da tarallo99xd.)
taralli! Big Grin
1) .minecraft/logs/latest.log
2) Bene
3) Che installer era? Cosa faceva?
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
1 utente apprezza questo post
log: [17:05:56] [Client thread/INFO]: Setting user: tarallo99
[17:06:04] [Client thread/INFO]: LWJGL Version: 2.9.4
[17:06:15] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
[17:06:26] [Sound Library Loader/INFO]: Starting up SoundSystem...
[17:06:26] [Thread-8/INFO]: Initializing LWJGL OpenAL
[17:06:26] [Thread-8/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
[17:06:29] [Client thread/INFO]: Created: 16x16 textures-atlas
[17:06:31] [Thread-8/INFO]: OpenAL initialized.
[17:06:31] [Sound Library Loader/INFO]: Sound engine started
[17:06:33] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
[17:06:34] [Client thread/INFO]: SoundSystem shutting down...
[17:06:34] [Client thread/WARN]: Author: Paul Lamb, http://www.paulscode.com
[17:06:34] [Sound Library Loader/INFO]: Starting up SoundSystem...
[17:06:35] [Thread-10/INFO]: Initializing LWJGL OpenAL
[17:06:35] [Thread-10/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
[17:06:35] [Thread-10/INFO]: OpenAL initialized.
[17:06:35] [Sound Library Loader/INFO]: Sound engine started
[17:06:38] [Client thread/INFO]: Created: 1024x512 textures-atlas
[18:25:11] [Client thread/INFO]: Stopping!
[18:25:11] [Client thread/INFO]: SoundSystem shutting down...
[18:25:11] [Client thread/WARN]: Author: Paul Lamb, http://www.paulscode.com


Ti mando un link dell'installer giusto per farti capire. link: http://test.voidswrath.com/mods/1-7-10-f...eddys-mod/non guardare che sta scritto 1.7.10 perchè il file della mod installata si chiama fivenightsatfreddies1.2.21.10 o qualcosa del genere) (Modificato 11/09/2016, 18:33 da tarallo99xd.)
taralli! Big Grin
La mod non è aggiornata alla 1.10. È solo quello il problema.

Java Auto Installer [1.7.10] v1.2.2

È abbastanza ovvio che la mod non è aggiornata e dovrai aspettare. Mi spiace ma non puoi fare nulla.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
1 utente apprezza questo post
il problema è che già molte persone ci giocano! eppure provando ad avviarla con 1.7.10 crasha minecraft dicendomi (secondo me) che la mod è per 1.10.
taralli! Big Grin
È il (secondo me) che ti frega.
Il crash del tentative con 1.7.10? Sotto spoiler [spoiler]testo[./spoiler] (senza il punto) per favore.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
(Modificato 11/09/2016, 18:50 da tarallo99xd.)
taralli! Big Grin
Hai detto che crashava, no?
Dacci:
.minecraft/crash-reports/l'ultimo generato
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
 
[Domanda] Nome di qualche mod
6 51
Ultimo: Enres
ieri, 19:34
 
[Richiesta] Mod sconosciuta
2 44
Ultimo: CubeMat007
15/10/2017, 19:01
 
[Domanda] Scuola Mod
7 61
Ultimo: D3_n1
14/10/2017, 20:02
Ultimo: CubeMat007
14/10/2017, 14:23
 
[Domanda] mod skyfactory
Ultimo: Bistecca12
12/10/2017, 14:33

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)