[Problema] forge 1.7.10

ho bisogno di aiuto non riesco a trovare il modo di installare forge 1.7.10 ogni volta che lo installo mi da questo errore:
 these libraries failed to download. try again
com.typesafe.akka:akka-actor_2.11:2.3.3, com.typesafe:config:1.2.1, org.scala-lang: scala-actors-migartion_2.11:1.1.0, org.scala-lang: scala-compiler:2.11.1, org.scala-lang.plugin: scala-continuation-library_2.11.1:1.0.2, org-scala-lang.plugins: scala-continuations-plugins.2.11.1:1.0.2, org.scala-lang: scala-library_2.11.1, org.scala-lang: scala-parser-combinators_2.11.1:1.0.1, org.scala-lang: scala-reflect:2.11.1, org.scala-lang: scala-swing_2.11.1:1.0.1, org.scala-lang: scala-xml_2.11.1:1.0.2

aiutatemi perfavore non so proprio cosa devo fare Sad
Prova a cambiare launcher ad esempio MultiMC:
https://www.minecraft-italia.it/launcher...c-launcher (Modificato 15/03/2015, 11:36 da simone36050.)
Codice:
public static void avviaCervello() {
   throw new NullPointerException();
}
si ora funziona grazie mille Big Grin
Prego
Codice:
public static void avviaCervello() {
   throw new NullPointerException();
}
Discussioni simili
Risposta di ReNext
oggi, 04:17
Risposta di Rod03
06/09/2018, 12:00
Risposta di MarcusKron
04/09/2018, 06:40
Risposta di Jaco2008_26
13/08/2018, 20:40
Risposta di Joker61
07/08/2018, 12:51

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)