[Problema] Forge 9.11.1.964 Minecraft 1.6.4

Ciappy a tutti,
Allora stavo creando un mio modpack per una serie YT e tutto funziona.. Però la universal electricity (Mod Importante Per Il Mio Pack) non si trovano i suoi oggetti forge dice che funziona però ho visto che ha questa mod serve forge 9.11.1.964 ed io ho forge 9.11.1.965 il problema è che di forge 9.11.1.964 non c'è nè l'installer nè l'universal.. Ci sono javadoc, src e userdev ho provato con tutte e 3 ma non so dove inserirle esattamente.. Come faccio?

Grazie a tutti vi devo un favore ^^Asd
Altre mod che hai messo ?
A me funziona la UE senza problemi...prova a rigenerare i config...
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
16/05/2014, 16:45LordSpyder99 ha scritto: Altre mod che hai messo ?

Buildcraft, Waila, Nei, ChickenChunks, EnderStorage, ICBM, Translocator, Calclavia Core, Code Chicken Core e basta ^^
Prova a rigenerare i files di configurazione...ripeto a me funziona perfettamente sulla 965.
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
Per la UE non serviva la Mekanism?


My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
16/05/2014, 16:49xXSkiFire13Xx ha scritto: Per la UE non serviva la Mekanism?



The other way around.
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
16/05/2014, 16:54Fantazzini4Ever ha scritto:
16/05/2014, 16:49xXSkiFire13Xx ha scritto: Per la UE non serviva la Mekanism?



The other way around.

?
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
16/05/2014, 16:57xXSkiFire13Xx ha scritto:
16/05/2014, 16:54Fantazzini4Ever ha scritto:
16/05/2014, 16:49xXSkiFire13Xx ha scritto: Per la UE non serviva la Mekanism?



The other way around.

?

Mekanism richiede UE
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
16/05/2014, 16:48Fantazzini4Ever ha scritto: Prova a rigenerare i files di configurazione...ripeto a me funziona perfettamente sulla 965.

Ho cancellato tutti i config e ho fatto ripartire il gioco ma niente non va anche se forge dice che la mod è "loaded"
Discussioni simili
Risposta di ReNext
22/04/2018, 23:19
 
[Problema] Problemi Con Forge
Risposta di TheAdryano99
21/04/2018, 23:58
Risposta di _gjkf_
18/04/2018, 14:22
 
[Risolto] Forge
Risposta di _gjkf_
06/04/2018, 21:05
Risposta di Kyllics
25/03/2018, 15:55

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)