[Problema] Forge server crash

Ho creato un server con forge su mac osx Yosemite, ho aggiunto le mod ma quando lo apro e ci entro in minecraft (su cui ho messo le stesse mod) non riesco a piazzare i blocchi delle mod.
Non ho idee su come fare...
Devi inserire le mod anche sul server.
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
Le ho già messe
in singleplayer riesci a metterli?fai partire il gioco con il profilo forge?
se ti sono stato utile potresti lasciarmi un rep in segno di riconoscenza...



[Immagine: LDUceau.png]    
 
Si in single player va tutto
@Dialga_20 in che senso non riesci a metterli?
se ti sono stato utile potresti lasciarmi un rep in segno di riconoscenza...



[Immagine: LDUceau.png]    
 
05/01/2015, 20:26Dialga_20 ha scritto: Si in single player va tutto
Potrebbe sembrare una stupidata ma prova ad opparti nel server
Se non ti fa mettere i blocchi le mod non sono installate, non si scappa.
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
Ho già provato tutto: ho messo le mod nella cartella, ho aperto il mondo, mi sono oppato, ho messo la creative per provare e tutti i blocchi comparivano ma quando ne piazzavo uno di una mod mi compariva per un attimo e poi scompariva sia dal mondo sia dall'inventario (cosa solitamente impossibile dato che la creative ha blocchi infiniti...)
Discussioni simili
Ultima risposta: xx_VxR
20/02/2018, 15:25
 
[Problema] NOn va forge 1.7.10
11 162
Ultima risposta: Luchinorti
19/02/2018, 22:13
 
[Problema] Crash Server Mod
Ultima risposta: Luchinorti
19/02/2018, 22:07
Ultima risposta: RickySplashHD
01/02/2018, 20:24
Ultima risposta: _gjkf_
22/01/2018, 16:43

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)