[Problema] FTB crash

Ciao a tutti,
ho un problema con l'avvio del modpack skyfactory 2.5; all avvio esce un report di errore penso per la versione java, ho provato diverse versioni ma l'errore persiste, potreste aiutarmi? grazie mille
il mio sistema operativo è a 64 bit

[18:46:55] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[18:46:55] [main/ERROR]: Unable to launch
java.lang.ClassNotFoundException: cpw.mods.fml.common.launcher.FMLTweaker
at java.net.URLClassLoader$1.run(URLClassLoader.java:372) ~[?:1.8.0_25]
at java.net.URLClassLoader$1.run(URLClassLoader.java:361) ~[?:1.8.0_25]
at java.security.AccessController.doPrivileged(Native Method) ~[?:1.8.0_25]
at java.net.URLClassLoader.findClass(URLClassLoader.java:360) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]
at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]
at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:106) ~[launchwrapper-1.12.jar:?]
at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]
at java.lang.Class.forName0(Native Method) ~[?:1.8.0_25]
at java.lang.Class.forName(Class.java:344) ~[?:1.8.0_25]
at net.minecraft.launchwrapper.Launch.launch(Launch.java:98) [launchwrapper-1.12.jar:?]
at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
Java HotSpot™ 64-Bit Server VM warning: ignoring option PermSize=256m; support was removed in 8.0
Che versione hai di Java? È aggiornata?
Se ti sono stato d'aiuto clicca su +1!
NON rispondo a richieste di aiuto in privato, se vuoi farmi notare qualcosa taggami con @EndBug!

[Immagine: Clicca%20qui!.png]
 
ho provato sia la 8 che la 7; adesso ho disistallato completamente java
Controlla di non avere nessuna cartella di Java sia in questo percorso "C:\Program Files (x86)" che in questo "C:\Program Files"
Se ti sono stato d'aiuto clicca su +1!
NON rispondo a richieste di aiuto in privato, se vuoi farmi notare qualcosa taggami con @EndBug!

[Immagine: Clicca%20qui!.png]
 
Nada in nessuna delle due directory

Ma quale versione di java funziona con l'ftb? ho letto in alcuni casi la 8 non funziona in altri si, altri che dicono la 7, ma come faccio a sapere qual'è quella ideale? (Modificato 16/09/2016, 21:22 da Akita.)
Nessuno sa aiutarmi? quale versione di java funziona con minecraft? come si fa a capire la versione adatta?
Discussioni simili
 
[Crash] Crash mod
0 16
Ultima risposta: Chri85
ieri, 15:32
 
1 47
Ultima risposta: _gjkf_
09/12/2017, 19:06
Ultima risposta: _gjkf_
08/12/2017, 18:18
Ultima risposta: _gjkf_
28/11/2017, 22:18
Ultima risposta: _gjkf_
27/11/2017, 21:41

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)