[Problema] [FTB Launcher] Direwolf20 Minecraft 1.7.10

  • Pagine (2):
  • 1
  • 2
  • »
Questo è il mio problema, in poche parole ho acquistato un Server Dedicato su GameHosting da 1GB di RAM per giocare con i miei amici però non riesco a startare la Direwolf20, qualcuno che può aiutarmi? 

Grazie in anticipo

Saluti
Gabriel
Inc he senso non riesci a startare la direwolf? Ti crasha, non riesci ad entrare ...


Error 404 TAPATALK not found
Se ti sono stato utile premi +1.
Rispondo ai PM solo per richieste plugin.
Semplicemente non mi si avvia...
20/03/2015, 22:17Seratley ha scritto: Semplicemente non mi si avvia...

Non basta la ram, se non sbaglio ti servono minimo 2GB (Modificato 20/03/2015, 22:44 da Paolo565.)
Sei sicuro che sia per questo? proverò ad aumentare la Ram allora... Un'altra domanda allora... Per il momento ho installato la FTB Ultimate solo che volevo mettere qualcosa di più recente, potete consigliarmi qualche bella ModPack?
20/03/2015, 22:47Seratley ha scritto: Sei sicuro che sia per questo? proverò ad aumentare la Ram allora... Un'altra domanda allora... Per il momento ho installato la FTB Ultimate solo che volevo mettere qualcosa di più recente, potete consigliarmi qualche bella ModPack?
Prova gli altri modpack per la 1.7.10 che ci sono sul launcher
20/03/2015, 23:02paolo565 ha scritto:
20/03/2015, 22:47Seratley ha scritto: Sei sicuro che sia per questo? proverò ad aumentare la Ram allora... Un'altra domanda allora... Per il momento ho installato la FTB Ultimate solo che volevo mettere qualcosa di più recente, potete consigliarmi qualche bella ModPack?
Prova gli altri modpack per la 1.7.10 che ci sono sul launcher

Va bene, Grazie Paolo e Grazie Vaiton per avermi risposto Smile vi auguro un buon game.
Buon game anche a te. Smile 
Se hai altre domande chiedi pure
Se ti sono stato utile premi +1.
Rispondo ai PM solo per richieste plugin.
Allora ho fatto un Upgrade da 1GB a 3GB di RAM ma il problema è sempre quello... Qualcuno che può darmi una mano?
24/03/2015, 15:58Seratley ha scritto: Allora ho fatto un Upgrade da 1GB a 3GB di RAM ma il problema è sempre quello... Qualcuno che può darmi una mano?

Mandaci i log della console
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Risposta di XBlowmPow3r
14/05/2018, 19:46
Risposta di MightToBeDumy
18/03/2018, 08:02
Risposta di N3rdSix123
26/11/2017, 03:47
Risposta di Matzi2645
19/11/2017, 18:12

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)