[Problema] Gli utenti non possono chattare

ciao a tutti.
Ho un problema che non riesco a risolvere, ossia gli utenti non possono usare la chat. Ho provato ad inserire in permissionsex - essentials.chat ma non ha funzionato, inoltre permissionsex non funziona sena che installi anche Vault e questo mi sembra strano, non so se le due cose sono collegate.
Cmq il server è su spigot 1.8.8 ed ho installato essentials, permissionsex, worldguard, worldedit.
Avete idea di quale sia il problema?
grazie (Modificato 13/03/2016, 22:03 da Klyde.)
A me capitava in una regione protetta di worldguard.

Poi il progetto essendo andato a monte non ho risolto, di conseguenza non so quale sia la flag/impostazione di worldguard da cambiare.

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
ho notato un'altra cosa, che diversamente da come impostato nel file permissions glu utenti quanto si loggano nel server non hanno il prefix "Utente", mentre gli admin ed il founder hanno regolarmente il proprio prefix. Non avendo il prefix utente probabilmente non hanno neanche i diritti assegnati al loro gruppo. Ma continuo a non capire da cosa possa dipendere.
Tu utilizzi il pex predefinito (user) per gli utenti, od uno creato da te?
Probabilmente il problema è dovuto a ciò, appena ho un attimo di tempo controllo personalmente.
per gli utenti ho settato il prefix "Utente" ma mentre per gli altri gruppi il prefix esce per gli utenti non esce nulla, quindi per qualche motivo quando un utente accede al server non viene attribuito al gruppo "Utente" e quindi non riceve i privilegi del gruppo. Ora bisognerebbe capire il motivo per cui succede questo.
p.s. nel file permissions il gruppo utente è settato come gruppo di default.
questo è il mio file permissions:
Codice:
groups:
  Utente:
    default: true
    prefix: ' &0[&6Utente&0]&f '
    permissions:
    - essentials.chat
    - essentials.msg
    - modifyworld.*
    - authme.register
    - authme.changepassword
    - authme.login
    - essentials.afk
    - essentials.tpa
    - essentials.tpaccept
    - essentials.spawn
    - essentials.back
    - essentials.back.ondeath
    - essentials.tpahere
    - essentials.tpdeny
    - essentials.warp
    - essentials.warp.list
    - essentials.help
    - essentials.pay
    - essentials.sell
    - essentials.balance
    - essentials.antibuild
    - factions.create
  Helper:
    default: false
    prefix: ' &0[&3Helper&0]&f '
    permissions:
    - modifyworld.*
    - authme.register
    - authme.changepassword
    - authme.login
    - essentials.afk
    - essentials.tpa
    - essentials.tpaccept
    - essentials.spawn
    - essentials.back
    - essentials.back.ondeath
    - essentials.tpahere
    - essentials.tpdeny
    - essentials.warp
    - essentials.warp.list
    - essentials.help
    - essentials.pay
    - essentials.sell
    - essentials.fly
    - essentials.mute
    - essentials.mute.notify
    - essentials.balance
    - factions.create
  Mod:
    default: false
    prefix: ' &3[&1MOD&3]&f '
    permissions:
    - modifyworld.*
    - authme.register
    - authme.changepassword
    - authme.login
    - essentials.afk
    - essentials.tpa
    - essentials.tpaccept
    - essentials.spawn
    - essentials.back
    - essentials.back.ondeath
    - essentials.tpahere
    - essentials.tpdeny
    - essentials.warp
    - essentials.warp.list
    - essentials.help
    - essentials.pay
    - essentials.sell
    - essentials.gamemode
    - essentials.kick
    - essentials.kick.notify
    - essentials.ban
    - essentials.ban.notify
    - essentials.unban
    - essentials.mute
    - essentials.tp
    - essentials.mute.notify
    - essentials.balance
  Admin:
    permissions:
    - '*'
    options:
      prefix: ' &0[&4Admin&0]&f '
      default: false
  Founder:
    permissions:
    - '*'
    options:
      prefix: ' &2[&2Fo&fund&4er&4] '
      default: false
Users:
(Modificato 13/03/2016, 23:48 da Klyde.)
ci potrebbe anche essere un altro problema,di solito è questo a causare questi genere di bag. essentials,se essentials è di colore rosso significa che devi cambiare la versione di esso,perche altrimenti potranno cahttare solo gli op
wiwa me stesso!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!:sparta::sparta::sparta:
Discussioni simili
 
[Problema] Inverte gli oggetti
Ultima risposta: Lorenzoz96
10 ore fa
Ultima risposta: cla7997
27/10/2017, 20:30
Ultima risposta: Wimowa
25/10/2017, 19:10
Ultima risposta: MrLorex
01/10/2017, 19:05

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)