Grande calo di performance, valori di uso normali

E' da domenica che ho riscontrato il problema e cerco di risolverlo, adesso è martedì mattina e mi sento di aver buttato via tempo.

Tutto è iniziato da un punto indefinito a cui non riesco a trovare la colpa. Avevo installato qualche programmino che ho anche tolto, e giocavo a DiRT 3 dato gratis con HumbleBundle. Fu proprio quando testai il multigiocatore che notai un calo di FPS incredibile e innaturale. Più tardi nella stessa giornata, un gioco che ho sempre usato alle massime impostazioni e con incredibile fluidità (Team Fortress 2) laggava anche solo girando il mouse.
Così ho fatto i backup dei file importanti, riscaricato Windows 10 e reinstallato, 2 volte (la prima mi aveva mantenuto alcuni file, così l'ho rifatto usando una chiavetta USB come supporto e formattando la relativa partizione).

Stamattina testo i frutti di questo wipe totale, e la situazione è la stessa: 20 fps con le stesse impostazioni che ho usato senza problemi da oltre un anno (Team Fortress 2) e dai 10 ai 35 fps in Minecraft, quando prima oscillava tra gli 80 e i 120 (c'è da dire che ho usato il launcher sperimentale e Minecraft 1.11 per il test di questa mattina comunque).

Parlando su un gruppo Telegram mi è stato detto che forse può essere "Northbridge fallato?".
Non so a cosa attribuire la colpa, anche perché nel task manager i valori di utilizzo di CPU, RAM e velocità disco sono normali, e anche mentre gioco i valori sono naturali e tipici di sempre.

Non so cosa guardare o cosa fare, per cui faccio appello qui. Qualsiasi tipo di diagnostica serve, la faccio, basta indicare cosa vi serve sapere per darmi questa prognosi del mio PC e una eventuale soluzione.

Specifiche tecniche:
Nome: Dell Inspiron 15R
CPU: Intel Core i5 4200U
iGPU: Intel HD Graphics Family (forse Intel HD Graphics 4400)
GPU: AMD Radeon HD 8600M (con uso di driver AMD Crimson)
RAM: 8 gb DDR5
HDD: 1 terabyte, non ho idea del modello
Sistema Operativo: Windows 10 Home 64bit, sin da quando c'è stato il rilascio ufficiale, precedentemente Windows 8

Altri dettagli:
Uso di mouse (Ozone Neon) e cuffie (Corsair Vengeance 1500).
Uso di basetta con ventole esterne sufficientemente potenti (un modello Maxtech alimentato USB con 4 ventole minori e una grande ventola centrale).
Il PC è perennemente collegato alla corrente e ha sempre la batteria collegata. Risparmio energetico impostato a Prestazioni Massime e regolato manualmente per dare il massimo, così come per ogni altra cosa del PC, compreso numero di core all'avvio, impostazioni sulle schede grafiche commutabili, etc.
Non molto tempo fa fu cambiato e saldato manualmente una porta USB difettosa. (Modificato 15/11/2016, 12:14 da CapoFantasma97.)
Fai un paio di controlli:

1) Assicurati di usare la scheda video extra e non quella integrata. Fai anche un doppio controllo usando la console in gioco, qualora prevista (altrimenti un programma esterno che ti mette a schermo i dati del DirectX).
2) Prova ad installare i Driver AMD 15.7.1, poiché quelli Crimson possono dare qualche problema (ho avuto un PC in riparazione con il 20% di CPU perenne e continui freeze al monitor). Fai prima un Clean Uninstall dalla Safe Mode, se tutto funziona, nascondi l'aggiornamento automatico da Windows Update (Google è tuo amico per quest'ultimo passaggio).
3) Controlla le temperature. Ad alte temperature equivale un minore clock per evitare surriscaldamenti, il risultato sono immani cali di frame. Avevo una scheda video che faceva perennemente 90° (temperatura standard, non sarebbe dovuta salire oltre i 110) che usavo per giocare e minare Bitcoin. Qualche tempo fa notavo che dopo 5 minuti di farming dimezzava la velocità dei kH/s e dopo 30 minuti si spegneva per surriscaldamento. Ho dovuto aprire la scheda video e pulire la polvere ormai solidificata dal dissipatore. Una volta fatto tutto è tornato alla normalità. Le ventole esterne fanno poco. (Modificato 15/11/2016, 13:10 da Maxetto.)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
15/11/2016, 12:31Maxetto ha scritto: Fai un paio di controlli:

1) Assicurati di usare la scheda video extra e non quella integrata. Fai anche un doppio controllo usando la console in gioco, qualora prevista (altrimenti un programma esterno che ti mette a schermo i dati del DirectX).
2) Prova ad installare i Driver AMD 15.7.1, poiché quelli Crimson possono dare qualche problema (ho avuto un PC in riparazione con il 20% di CPU perenne e continui freeze al monitor). Fai prima un Clean Uninstall dalla Safe Mode, se tutto funziona, nascondi l'aggiornamento automatico da Windows Update (Google è tuo amico per quest'ultimo passaggio).
3) Controlla le temperature. Ad alte temperature equivale un minore clock per evitare surriscaldamenti, il risultato sono immani cali di frame. Avevo una scheda video che faceva perennemente 90° (temperatura standard, non sarebbe dovuta salire oltre i 110) che usavo per giocare e minare Bitcoin. Qualche tempo fa notavo che dopo 5 minuti di farming passava dimezzava la velocità dei kH/s e dopo 30 minuti si spegneva per surriscaldamento. Ho dovuto aprire la scheda video e pulire la polvere ormai solidificata dal dissipatore. Una volta fatto tutto è tornato alla normalità. Le ventole esterne fanno poco.
1) questo lo faccio già da mooolto tempo. Tanto meno potrebbe essere la causa di un problema improvviso da un giorno all'altro su software che uso da quasi un anno.
2) i driver Crimson li uso da mesi. Una cosa che non ho specificato nel topic è che non li avevo neanche aggiornati da un mese o due. Non credo avrebbe alcun senso che all'improvviso gli stessi driver di due mesi siano la causa del problema, anche se posso provare a fare questo rollback. Tra l'altro i driver Crimson hanno sostituito i vecchi "Catalyst" da molto tempo ormai, non si potrebbe neanche più dire quindi che siano driver sperimentali. Nota che alla ricerca di una soluzione ho anche testato un aggiornamento ai driver all'ultima versione, che sono anche gli stessi installati attualmente, tramite installazione pulita, ma nessun cambiamento di risultato.
3) a giudicare dalla temperatura di aria in uscita credo che i valori siano normali, in ogni caso controllerò a breve con qualche software e pulirò con una bomboletta di aria compressa, poi farò sapere al riguardo. Anche questo però, trovo decisamente strano che da un giorno all'altro un accumulo di polvere dia problemi del genere, in quanto a rigor di logica la polvere si accumula nel tempo, portando a un graduale e non improvviso peggioramento.

Intanto ho fatto il test rapido di diagnostica sul sito Dell e non è risultato nulla. Il test serve per trovare i problemi più comuni di natura hardware su CPU, memoria (RAM e HDD), lettore DVD.

Info extra: Usura componenti?
Non credo che il mio PC abbia componenti eccessivamente usurati, anche se quando lo acquistai credo due anni fa ormai, era di seconda mano e comunque uscì al commercio pochi mesi prima se non erro.
In questo ultimo anno ho avuto l'abitudine di tenerlo acceso diverse ore ogni giorno, tuttavia non l'ho mai sottoposto a carichi eccessivi o innaturali come il mining o altre attività di tale impatto. Gli usi tipici che ne ho fatto finora sono il gaming, la navigazione web e l'uso di software grafico. (Modificato 15/11/2016, 12:53 da CapoFantasma97.)
15/11/2016, 12:46CapoFantasma97 ha scritto:
15/11/2016, 12:31Maxetto ha scritto: Fai un paio di controlli:

1) Assicurati di usare la scheda video extra e non quella integrata. Fai anche un doppio controllo usando la console in gioco, qualora prevista (altrimenti un programma esterno che ti mette a schermo i dati del DirectX).
2) Prova ad installare i Driver AMD 15.7.1, poiché quelli Crimson possono dare qualche problema (ho avuto un PC in riparazione con il 20% di CPU perenne e continui freeze al monitor). Fai prima un Clean Uninstall dalla Safe Mode, se tutto funziona, nascondi l'aggiornamento automatico da Windows Update (Google è tuo amico per quest'ultimo passaggio).
3) Controlla le temperature. Ad alte temperature equivale un minore clock per evitare surriscaldamenti, il risultato sono immani cali di frame. Avevo una scheda video che faceva perennemente 90° (temperatura standard, non sarebbe dovuta salire oltre i 110) che usavo per giocare e minare Bitcoin. Qualche tempo fa notavo che dopo 5 minuti di farming passava dimezzava la velocità dei kH/s e dopo 30 minuti si spegneva per surriscaldamento. Ho dovuto aprire la scheda video e pulire la polvere ormai solidificata dal dissipatore. Una volta fatto tutto è tornato alla normalità. Le ventole esterne fanno poco.
1) questo lo faccio già da mooolto tempo. Tanto meno potrebbe essere la causa di un problema improvviso da un giorno all'altro su software che uso da quasi un anno.
2) i driver Crimson li uso da mesi. Una cosa che non ho specificato nel topic è che non li avevo neanche aggiornati da un mese o due. Non credo avrebbe alcun senso che all'improvviso gli stessi driver di due mesi siano la causa del problema, anche se posso provare a fare questo rollback. Tra l'altro i driver Crimson hanno sostituito i vecchi "Catalyst" da molto tempo ormai, non si potrebbe neanche più dire quindi che siano driver sperimentali. Nota che alla ricerca di una soluzione ho anche testato un aggiornamento ai driver all'ultima versione, che sono anche gli stessi installati attualmente, tramite installazione pulita, ma nessun cambiamento di risultato.
3) a giudicare dalla temperatura di aria in uscita credo che i valori siano normali, in ogni caso controllerò a breve con qualche software e pulirò con una bomboletta di aria compressa, poi farò sapere al riguardo. Anche questo però, trovo decisamente strano che da un giorno all'altro un accumulo di polvere dia problemi del genere, in quanto a rigor di logica la polvere si accumula nel tempo, portando a un graduale e non improvviso peggioramento.

Intanto ho fatto il test rapido di diagnostica sul sito Dell e non è risultato nulla. Il test serve per trovare i problemi più comuni di natura hardware su CPU, memoria (RAM e HDD), lettore DVD.

Info extra: Usura componenti?
Non credo che il mio PC abbia componenti eccessivamente usurati, anche se quando lo acquistai credo due anni fa ormai, era di seconda mano e comunque uscì al commercio pochi mesi prima se non erro.
In questo ultimo anno ho avuto l'abitudine di tenerlo acceso diverse ore ogni giorno, tuttavia non l'ho mai sottoposto a carichi eccessivi o innaturali come il mining o altre attività di tale impatto. Gli usi tipici che ne ho fatto finora sono il gaming, la navigazione web e l'uso di software grafico.

2) Sì, lo so. Ma a quanto pare sono riusciti a replicare questo problema solo ad Ottobre e tutt'ora non è ancora uscita la versione che risolve quel problema.
3) Invece sì, succede da un giorno all'altro, o almeno a me è successo così. Perché la polvere si accumula, ma il drop lo hai solo dopo aver raggiunto una temperatura fissa per cui i produttori della scheda video hanno deciso di attivare la protezione del surriscaldamento.


Se fosse un problema del Northbridge credo non si sarebbe nemmeno avviato o si noterebbero crash continui e/o glitch grafici. (Modificato 15/11/2016, 13:11 da Maxetto.)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Signori, io smetto, almeno per il momento, di chiedermi come funzionano i PC. Per me è magia e basta per ora.

Ho avviato di nuovo Minecraft, e il mondo di testing 1.11 di stamattina va tra i 50 e i 75 fps, che tutto considerato sembra un valore normale dato la nuova release e senza Optifine (mentre proprio stamattina andava tra i 10 e i 35 come precedentemente specificato).
Ho avviato di nuovo Team Fortress 2 a testare quindi.
Sono stato a ridere come un idiota tra i 5 e i 10 minuti mentre testando di nuovo TF2 va tutto alla perfezione, come se nulla fosse accaduto.

Rinuncio a fare ipotesi o altro. Non voglio neanche affermare ufficialmente che sia tutto risolto nel caso in cui questa strana situazione torni.
Come detto da Maxetto, proverei a monitorare le temperature sia del processore che della scheda video, utilizzando MSI Afterburner e core temp.
Escluderei il problema del NorthBridge fallato, ma forse potrebbero essere le paste termiche dei dissipatori (CPU, scheda video, ecc...) che sono ormai secche.

EDIT: Arrivato troppo tardi, per fortuna hai risolto magicamente.
Il mio computer:
MOBO: ASRock H97 Pro4
CPU: Intel Core i5-4460
RAM: Crucial Ballistix Sport 8GB DDR3 a 1600MHz
GPU: XFX AMD Radeon R9 390 DD
PSU: XFX TS Series 650W
SSD: Samsung 850 EVO 250 GB
HDD: WD Blue 1 TB
Case: Phanteks Eclipse P400 Tempered Glass
Dissipatore CPU: ARCTIC Freezer 13 CO
Ventole: 2x Enermax Apollish Blue 14cm & 1x Arctic F12 PWM

Monitor: Asus VX239H Black IPS
Tastiera & Mouse: Cooler Master Storm Octane
Cuffie: Superlux HD681 EVO
Microfono: Samson Meteor Mic
Joypad: Controller Xbox 360

Connessione:
[Immagine: 4948052582.png]
15/11/2016, 14:47CapoFantasma97 ha scritto: Signori, io smetto, almeno per il momento, di chiedermi come funzionano i PC. Per me è magia e basta per ora.

Ho avviato di nuovo Minecraft, e il mondo di testing 1.11 di stamattina va tra i 50 e i 75 fps, che tutto considerato sembra un valore normale dato la nuova release e senza Optifine (mentre proprio stamattina andava tra i 10 e i 35 come precedentemente specificato).
Ho avviato di nuovo Team Fortress 2 a testare quindi.
Sono stato a ridere come un idiota tra i 5 e i 10 minuti mentre testando di nuovo TF2 va tutto alla perfezione, come se nulla fosse accaduto.

Rinuncio a fare ipotesi o altro. Non voglio neanche affermare ufficialmente che sia tutto risolto nel caso in cui questa strana situazione torni.

Probabilmente surriscaldamento. Vedi se continuando a giocarci per un po' di tempo torna il problema.

Magari riprova con Dirt 3, forse è più pesante degli altri ed è più facile ripetere il problema.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Confermo ciò che è già stato detto da vale e maxetto.

Edit: aggiungo una mia esperienza personale, col mio portatile avevo lo stesso problema, semplicemente facendo pulizia completa(smontando il PC e pulendo tutto e cambiando pasta termica) ho fatto tornare a rivivere il PC.

Che da un giorno all'altro era sceso mostruosamente di prestazioni, questo è il consiglio che posso darti.

Inoltre evita con l'aria compressa, fa più danni che altro, manda la polvere più in profondità, oltre a rischiare danni ad altri componenti.

Se non sei pratico posso consigliarti di rivolgerti ad un amico o a un tecnico più pratico. (Modificato 15/11/2016, 19:45 da Glastow.)

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
15/11/2016, 19:38Glastow ha scritto: Confermo ciò che è già stato detto da vale e maxetto.

Edit: aggiungo una mia esperienza personale, col mio portatile avevo lo stesso problema, semplicemente facendo pulizia completa(smontando il PC e pulendo tutto e cambiando pasta termica) ho fatto tornare a rivivere il PC.

Che da un giorno all'altro era sceso mostruosamente di prestazioni, questo è il consiglio che posso darti.

Inoltre evita con l'aria compressa, fa più danni che altro, manda la polvere più in profondità, oltre a rischiare danni ad altri componenti.

Se non sei pratico posso consigliarti di rivolgerti ad un amico o a un tecnico più pratico.

A meno che non punti l'aria compressa direttamente nella ventola, generalmente il moto della ventola spinge via la polvere dai lati verso l'alto, non la spinge in fondo.

Ovviamente poi la tecnica migliore è prendere pezzo per pezzo e a quel punto usare prima l'aria compressa e poi un pennellino non statico.


Se non avete la possibilità di togliere pezzo per pezzo allora spingete via la polvere con un pennellino e usate uno Swiffer a fondo PC.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Discussioni simili
 
4 289
Ultima risposta: Ale99Big
10/04/2017, 22:08
Ultima risposta: Glastow
08/09/2016, 12:31
Ultima risposta: Zombinaitor
13/08/2016, 18:58
Ultima risposta: AirOneBlack
12/07/2016, 10:54
Ultima risposta: _AppleJuice__
19/07/2015, 02:37

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)