Discussione chiusa 
 
Valutazione discussione:
  • 0 voti - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema hamachi (tunnel tramite relay)
18-05-2013, 13:48
Problema hamachi (tunnel tramite relay)
Messaggio: #1
Ciao ragazzi, ho cambiato modem da poco ed ora vedo tutti i player delle mie reti di hamachi con il maledetto pallino blu (tunnel tramite relay), in questi giorni le ho provate davvero tutte, ho letto mille pagine dove in ognuna dicono di fare qualcosa di diverso, ma niente ha funzionato per me. C'è qualche anima pia che riesce a riassumermi i passaggi per farlo funzionare?
Mi piace
18-05-2013, 21:01
Wink RE: Problema hamachi (tunnel tramite relay)
Messaggio: #2
allora ho delle soluzioni
1) disinstalla hamachi (preferibilmente cancellando anche i tuoi dati), poi avvia un antivirus (se ce l hai), quando ha fatto reinstallalo
2) scarica il vecchio hamachi da qua http://www.filehippo.com/download_hamachi/download/6393e0a5ed67efe6b486569cc6610c7d/ e tieni i tuoi dati

I'm Fabulous \o/
Mi piace
19-05-2013, 12:23
RE: Problema hamachi (tunnel tramite relay)
Messaggio: #3
Ho provato a fare quello che mi hai consigliato ma il vecchio hamachi non ha funzionato, quindi ho rimesso quello nuovo ed ora uno dei miei amici (solo uno) lo rivedo verde ! Beh, è un passo avanti . . .

Continuo a provare, se a qualcuno viene in mente qualcos'altro per favore me lo scriva, grazie a tutti, grazie Andre Wink
Mi piace
19-05-2013, 13:11
RE: Problema hamachi (tunnel tramite relay)
Messaggio: #4
prova oppure a:
scaricare LogMeIn anziche Hamachi e rimettere le reti
oppure collega o crea il tuo account hamachi al sito web di logmein e usare i tuoi host/reti da lì
è un pò piu complicato ma magari...
(per il due prova a disinstallarlo hamachi dal computer se non va)

I'm Fabulous \o/
Mi piace
19-05-2013, 19:18
RE: Problema hamachi (tunnel tramite relay)
Messaggio: #5
Ancora nulla, ho fatto anche mille altre prove aprendo porte e varie ma la situazione è rimasta invariata.
Ma voi ste porte le avete aperte o no? Alcuni dicono che bisogna, altri il contrario . . .
Comunque sta cosa che uno lo vedo verde e gli altri no è veramente strana . . .
Mi piace
19-05-2013, 19:45
RE: Problema hamachi (tunnel tramite relay)
Messaggio: #6
(19-05-2013 19:18)'Castiwarks' Ha scritto:  Ancora nulla, ho fatto anche mille altre prove aprendo porte e varie ma la situazione è rimasta invariata.
Ma voi ste porte le avete aperte o no? Alcuni dicono che bisogna, altri il contrario . . .
Comunque sta cosa che uno lo vedo verde e gli altri no è veramente strana . . .

Innanzitutto, se utilizzi Hamachi, non hai bisogno di sbloccare le porte, perché è una LAN, quindi le connessioni sono accessibili a chiunque una volta entrati nella rete, senza limitazioni.

E comunque, se vedi solo determinate persone con il pallino blu, allora è un problema loro. Il problema sarebbe stato più probabilmente il tuo se vedevi tutti con il pallino blu.

Da quanto so, anche se visualizzi le persone con il pallino blu, hanno comunque accesso al tuo server. Almeno a me, che vedevo alcuni client blu, riuscivano ad entrare senza problemi nel server Smile

[Immagine: Senzanome3.png]
Mi piace
19-05-2013, 23:51
RE: Problema hamachi (tunnel tramite relay)
Messaggio: #7
Si hai ragione, riesco ad entrare nei server, ma fino a due giorni fa laggava moltissimo ed era praticamente ingiocabile... ora da quando son riuscito ad ottenere almeno un mio amico verde mi son sempre collegato solo a lui e non ho testato se con quelli rimasti blu lagga ancora.
Mi piace
20-05-2013, 00:03
RE: Problema hamachi (tunnel tramite relay)
Messaggio: #8
(19-05-2013 23:51)'Castiwarks' Ha scritto:  Si hai ragione, riesco ad entrare nei server, ma fino a due giorni fa laggava moltissimo ed era praticamente ingiocabile... ora da quando son riuscito ad ottenere almeno un mio amico verde mi son sempre collegato solo a lui e non ho testato se con quelli rimasti blu lagga ancora.

 

Ho letto in giro che il pallino blu indica dei problemi appunto con la connessione a quell'utente, ma può variare, ossia: Se vedi un utente con il pallino blu, ma la sua connessione è buona, riesci comunque a giocare con lui senza problemi, mentre se è blu ed ha una connessione scadente, riscontrerai qualche problema.

Tu prova comunque Smile

 

[Immagine: Senzanome3.png]
Mi piace
21-05-2013, 01:01
RE: Problema hamachi (tunnel tramite relay)
Messaggio: #9
No purtroppo non funziona, vedo le cose con un ritardo immane, lagga veramente tanto. Mi sono accertato che sia un problema mio, le stesse persone che io vedo blu tra di loro si vedono verdi.
Mi piace
22-05-2013, 17:59
RE: Problema hamachi (tunnel tramite relay)
Messaggio: #10
ciao devi diSATTIvare i firewall
Mi piace

Discussione chiusa 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
Thumbs Up [Progetto] Nuovo server serio di minecraft NO HAMACHI Pio21 2 89 23-11-2016 18:17
Ultimo messaggio: zDang3r
Exclamation [Domanda] Come faccio a creare un server pubblico senza Hamachi? MegaCreeper12 13 400 31-10-2016 19:43
Ultimo messaggio: zDragon_
Sad [Problema] minecraft server hamachi mondo resettato brugi 0 67 09-10-2016 15:34
Ultimo messaggio: brugi
  [Problema] Problemi a far partire server da hostare con hamachi caciotta.the.bes 3 106 23-09-2016 06:51
Ultimo messaggio: caciotta.the.bes
Sad [Problema] altro problema hamachi thecreeper1 1 71 18-09-2016 18:36
Ultimo messaggio: Connor0003


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)

Torna all'inizio della pagina | Torna al contenuto | RSS Syndication