[Problema] HELP 1.7.X

Ciao ha tutti,vorrei sapere come si fa a fare in modo che il proprio server minecraft sia accessibile con tutte del 1.7 quindi un server 1.7.X.
Il server è gamehosting con spigot 1.7.10
Qualcuno mi sa aiutare? L'unica versionecon cui riesco accedere è la 1.7.10
le altre mi danno questo errore:Internal Exception: io.netty.handler.codec.DecoderException:
java.io.IOException: The received string length is longer than maximum
allowed (21>16),ho provato anche ha mettere le altre versioni spigot ma il problema persiste e non posso accedere con niente...
e con 1.7.10 le skin non vanno nel server[(online mode:false c'e')ma non vogliamo only premium]
Vi prego aiutatemiLode ,il server sarà presto aperto e chi mi saprà rispondere avrà una GROSSA ricompensa!!
Devi utilizzare Carbon Smile


~Trigu~ Smile

http://www.spigotmc.org/resources/carbon.1258/
[Spigot]


~Trigu~ Smile

http://www.spigotmc.org/threads/carbon.30632/
[Bukkit]


~Trigu~ Smile (Modificato 02/07/2015, 14:31 da minecraftlollo.)
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Aiuto!!! problema gravissimo con minecraft premium! 1.9/1.10/1.11!! Heinzz123 24 1,411 ieri, 21:45
Ultimo: peppeok12
[Risolto] Help come giocare con amici Rafarex 5 3,102 08/09/2017, 16:16
Ultimo: ReNext
[Problema] non posso giocare in 1.7.10 Rikyuri 2 188 12/06/2017, 13:27
Ultimo: zStarBoy
[Altro] Minecraft 1.7-1.8 o Minecraft 1.9? Nqmeh_ 3 358 21/05/2017, 20:54
Ultimo: destroyer058_
[Problema] AMIDST 3.7 emanuele_11 1 217 26/04/2017, 20:29
Ultimo: _IRONBLOCK_

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)