Il forum è in modalità sola lettura dal 16 giugno 2019, ora siamo su Discord. Altre informazioni

[Problema] Ho 2 problemi, non riesco ad accedere a minecraft e un altro

Ciao, ho un problema, non riesco ad accedere al mio account minecraft (legit ovviamente), sia dal launcher che da minecraft.net dove avevo memorizzato col browser la password, e funzionava sempore perchè ovviamente era giusta, fino a stamattina, quando non mi fece più accedere al gioco/sito. Ho già scritto un ticket alla mojang in caso mi abbian rubato l'account. Posso far altro?

In secondo luogo (questo problema che sto a descrivere ora succedeva già prima dei problemi con l'account premium) avevo bisogno di minecraft cracked/sp, per fare delle cose assai misteriose sul server di un mio amico (trolling estremo Big Grin) ma c'è un problema, con minecraft legit minecraft parte tranquillamente, mentre con il launcher crackato che ovviamente non sto a scrivere, non va. E non capisco il perchè, dato che il .minecraft è lo stesso. Già cancellato il .minecraft ma nulla, il launcher crackato non và.
Prima di cercare aiuto su minecraft cracked ovviamente sono andato a cercar nelle regole e nulla vieta di aiutar le persone con problemi al launcer sp. Ora posto il crashlog del launcher cracked quando clicco play e carica

Codice:
[18:22:52] [Client thread/INFO]: Setting user: Ermenegildo
[18:22:52] [Client thread/INFO]: (Session ID is token: /*rimosso*/)
[18:22:55] [Client thread/INFO]: LWJGL Version: 2.9.4
[18:22:56] [Client thread/ERROR]: Couldn't set pixel format
org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
at org.lwjgl.opengl.Display.createWindow(Display.java:306) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
at org.lwjgl.opengl.Display.create(Display.java:848) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
at org.lwjgl.opengl.Display.create(Display.java:757) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
at ave.ap(SourceFile:521) [1.8.9.jar:?]
at ave.am(SourceFile:363) [1.8.9.jar:?]
at ave.a(SourceFile:310) [1.8.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
---- Minecraft Crash Report ----
// There are four lights!

Time: 13/05/16 18.22
Description: Initializing game

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at ave.ap(SourceFile:534)
at ave.am(SourceFile:363)
at ave.a(SourceFile:310)
at net.minecraft.client.main.Main.main(SourceFile:124)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Stacktrace:
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at ave.ap(SourceFile:534)
at ave.am(SourceFile:363)

-- Initialization --
Details:
Stacktrace:
at ave.a(SourceFile:310)
at net.minecraft.client.main.Main.main(SourceFile:124)

-- System Details --
Details:
Minecraft Version: 1.8.9
Operating System: Windows 10 (x86) version 10.0
Java Version: 1.8.0_91, Oracle Corporation
Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
Memory: 105625760 bytes (100 MB) / 160051200 bytes (152 MB) up to 523501568 bytes (499 MB)
JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx512M -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
Launched Version: 1.8.9
LWJGL: 2.9.4
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
GL Caps:
Using VBOs: Yes
Is Modded: Probably not. Jar signature remains and client brand is untouched.
Type: Client (map_client.txt)
Resource Packs: Faithful Texture Pack 1.8.9.zip
Current Language: ~~ERROR~~ NullPointerException: null
Profiler Position: N/A (disabled)
CPU: <unknown>
#@!@# Game crashed! Crash report saved to: #@!@# C:\Users\Giuseppe pisa\AppData\Roaming\.minecraft\crash-reports\crash-2016-05-13_18.22.58-client.txt
[18:22:58] [Client Shutdown Thread/INFO]: Stopping server
2016-05-13 18:22:58,064 ERROR Attempted to append to non-started appender File
2016-05-13 18:22:58,071 ERROR Unable to write to stream logs/latest.log for appender File
2016-05-13 18:22:58,071 ERROR An exception occurred processing Appender File org.apache.logging.log4j.core.appender.AppenderLoggingException: Error writing to RandomAccessFile logs/latest.log
at org.apache.logging.log4j.core.appender.rolling.RollingRandomAccessFileManager.flush(RollingRandomAccessFileManager.java:109)
at org.apache.logging.log4j.core.appender.rolling.RollingRandomAccessFileManager.write(RollingRandomAccessFileManager.java:90)
at org.apache.logging.log4j.core.appender.OutputStreamManager.write(OutputStreamManager.java:129)
at org.apache.logging.log4j.core.appender.AbstractOutputStreamAppender.append(AbstractOutputStreamAppender.java:113)
at org.apache.logging.log4j.core.appender.RollingRandomAccessFileAppender.append(RollingRandomAccessFileAppender.java:96)
at org.apache.logging.log4j.core.config.AppenderControl.callAppender(AppenderControl.java:99)
at org.apache.logging.log4j.core.config.LoggerConfig.callAppenders(LoggerConfig.java:425)
at org.apache.logging.log4j.core.config.LoggerConfig.log(LoggerConfig.java:406)
at org.apache.logging.log4j.core.config.LoggerConfig.log(LoggerConfig.java:367)
at org.apache.logging.log4j.core.Logger.log(Logger.java:110)
at org.apache.logging.log4j.spi.AbstractLogger.info(AbstractLogger.java:1011)
at net.minecraft.server.MinecraftServer.t(SourceFile:376)
at bpo.t(SourceFile:315)
at ave.H(SourceFile:2530)
at net.minecraft.client.main.Main$2.run(SourceFile:117)
Caused by: java.io.IOException: Stream Closed
at java.io.RandomAccessFile.writeBytes(Native Method)
at java.io.RandomAccessFile.write(Unknown Source)
at org.apache.logging.log4j.core.appender.rolling.RollingRandomAccessFileManager.flush(RollingRandomAccessFileManager.java:106)
... 14 more

2016-05-13 18:22:58,073 ERROR Attempted to append to non-started appender ServerGuiConsole
Exception in thread "Client Shutdown Thread" org.apache.logging.log4j.core.appender.AppenderLoggingException: Attempted to append to non-started appender ServerGuiConsole
at org.apache.logging.log4j.core.config.AppenderControl.callAppender(AppenderControl.java:89)
at org.apache.logging.log4j.core.config.LoggerConfig.callAppenders(LoggerConfig.java:425)
at org.apache.logging.log4j.core.config.LoggerConfig.log(LoggerConfig.java:406)
at org.apache.logging.log4j.core.config.LoggerConfig.log(LoggerConfig.java:367)
at org.apache.logging.log4j.core.Logger.log(Logger.java:110)
at org.apache.logging.log4j.spi.AbstractLogger.info(AbstractLogger.java:1011)
at net.minecraft.server.MinecraftServer.t(SourceFile:376)
at bpo.t(SourceFile:315)
at ave.H(SourceFile:2530)
at net.minecraft.client.main.Main$2.run(SourceFile:117)
Java HotSpot(TM) Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

Spero che mi possiate aiutare Smile
[Immagine: MCNT_580bde2d24405_2.png]
Un mio amico ha risolto semplicemente installando java 7 al posto dell'8, il premium non ha bisogno di java ma quello craccato si, e non so per quale motivo con java 8 non partiva.

Per Minecraft premium aspetta risposta dalla Mojang.

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
1 utente apprezza questo post
13/05/2016, 20:06henderman ha scritto: Un mio amico ha risolto semplicemente installando java 7 al posto dell'8, il premium non ha bisogno di java ma quello craccato si, e non so per quale motivo con java 8 non partiva.

Per Minecraft premium aspetta risposta dalla Mojang.
Grazie mbari, poi ti scrivo su telegram che di devo dire una cosa Wink
[Immagine: MCNT_580bde2d24405_2.png]
13/05/2016, 20:06henderman ha scritto: Un mio amico ha risolto semplicemente installando java 7 al posto dell'8, il premium non ha bisogno di java ma quello craccato si, e non so per quale motivo con java 8 non partiva.

Per Minecraft premium aspetta risposta dalla Mojang.
Ok,ho risolto sia il primo che il secondo problema. Ma io ho anche un altro pc di mio padre dove gioco piu spesso, in qui non sono amministratore,e devo mettere java 7. C'è qualche modo per installare java 7 senza permessi di amministratore?
[Immagine: MCNT_580bde2d24405_2.png]
13/05/2016, 20:44GiuseppeT03 ha scritto:
13/05/2016, 20:06henderman ha scritto: Un mio amico ha risolto semplicemente installando java 7 al posto dell'8, il premium non ha bisogno di java ma quello craccato si, e non so per quale motivo con java 8 non partiva.

Per Minecraft premium aspetta risposta dalla Mojang.
Grazie mbari, poi ti scrivo su telegram che di devo dire una cosa Wink

@GiuseppeT03 felice di eserti stato d'aiuto, a dopo su telegramWink.

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
Discussioni simili
Risposta di daniloTRR_it
31/05/2019, 15:55
Risposta di LudoTatta
26/05/2019, 10:11
Risposta di Mar
06/05/2019, 13:46

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)