[Problema] Ho perso tutto!

Ciao a tutti,

vi chiedo aiuto perchè ho aperto per sbaglio il mio mondo survival con il profilo sbagliato (quello che uso per il multiplayer) con la versione 1.7.5, una volta che mi sono accorto dell'errore ho riavviato il mondo con la versione giusta (uso la 1.8.1 pre 2) e...sorpresa! ho perso tutto quello che avevo nelle chest e nell'inventario!!
come posso fare a recuperarle??!!Lode

Grazie!
che mi risulta non puoi! La prossima volta devi vare dei backup!
Perchè non usi la 1.8.1 stabile invece di usare la pre 2?
Errore 404 firma non trovata
In ogni caso non credo che sarebbe riuscito a sistemare
Anche a me si era presentato il problema, ho aspettato un po' senza entrare in quel mondo e poi è ricomparso tutto quando ci sono rientrato

inviato da Finn dal regno di Ooo
-matZBananarap
SE TI SONO STATO D' AIUTO, CLICCA "REP"!  vale come un grazie da parte tua  
canale youtube  <----- clicca e se ti piacciono i miei video ISCRIVITI!

VUOI GIOCHI A PREZZO STRACCIATO? CLICCA QUI

[Immagine: picgifs-minecraft-4453515.gif]
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Risolto] Ho chettato nel mio mondo survival?? GodzMike 5 191 07/08/2017, 23:05
Ultimo: ReNext
[Domanda] Ho verificato l'account, ma non capisco come iniziare a giocare sarchio1910 2 117 30/07/2017, 18:19
Ultimo: AlbertoRosa
[Domanda] Farm di ferro ma ho il chunk di spawn in un villaggio Albirossi 2 250 01/07/2017, 19:15
Ultimo: BaccoShow
[Risolto] Ho una GTX 1050 Ti Jqidenn 8 216 29/06/2017, 15:18
Ultimo: Jikkiden
[Risolto] Aiuto, un "mostro" ci tormenta (ho le prove) Davidowski 7 520 18/05/2017, 17:58
Ultimo: Bistecca12

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)