[Problema] Ho un problema con la scheda grafica!

  • Pagine ({1}):
  • 1
  • 2
  • »
Sera a tutti Big Grin
Oggi mi è arrivata una scheda grafica nuova(GeForce G210), dopo averla installata ho provato la demo di un gioco e non laggava minimamente! Smile
Poi ho deciso di provare come andava Minecraft, ed ecco il problema!
In lontananza sono risaltate le linee di contorno di alcuni
blocchi!
Non so se si capisce dallo screen (ma vi assicuro che dal mio schermo si vede!):
[Immagine: ojftdk.jpg]

Help me please Sad
[Immagine: 2zokmt1.gif]
[Immagine: 29pf8t0.jpg]
Credo sia colpa della mipmap, vai in  Minecraft > Opzioni > Impostazioni Video e setta "Livello di MipMap" a "OFF" (Modificato 07/01/2014, 21:23 da BaluMonster.)
Sembra un accenno di pioggia momecraftiana. Comunque non puo essere la scheda grafica è sicuramente un opzione di minecraft


Čïåõ ă țűťţī
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
@BaluMonster: non trovo l'opzione "mipmap" Sad. Ho minecraft non originale
[Immagine: 2zokmt1.gif]
[Immagine: 29pf8t0.jpg]
07/01/2014, 21:46FalconCraft ha scritto: @BaluMonster: non trovo l'opzione "mipmap" Sad. Ho minecraft non originale

Prova con altre opzioni


Čïåõ ă țűťţī
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Ho provato con tutte le opzioni, rimane sempre uguale!
[Immagine: 2zokmt1.gif]
[Immagine: 29pf8t0.jpg]
07/01/2014, 22:23FalconCraft ha scritto: Ho provato con tutte le opzioni, rimane sempre uguale!

e se fosse la gpu? xD
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
ho provato anche a modificare le impostazioni della scheda video rimane uguale Sad
[Immagine: 2zokmt1.gif]
[Immagine: 29pf8t0.jpg]
Stessa scheda grafica ma non ho questo problema.. Secondo me è minecraft..

Inviato dal mio Nexus 5
The_Milonator | Lascia un REP
Big Grin
SpeedTest :')
[Immagine: 3106611647.png]
La soluzione più ovvia che dovrebbe venire in mente dopo questi tentavi è riscaricare minecraft... provaci
già fatto, il risultato è sempre uguale xD
[Immagine: 2zokmt1.gif]
[Immagine: 29pf8t0.jpg]
08/01/2014, 22:06FalconCraft ha scritto: già fatto, il risultato è sempre uguale xD

se la tua """"""nuova""""""" scheda video presenta questo problema con le impostazioni standard ( intendo le grafiche ) al primo avvio di minecraft mai aperto, credo sia la scheda.
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
08/01/2014, 22:25JoLong ha scritto:
08/01/2014, 22:06FalconCraft ha scritto: già fatto, il risultato è sempre uguale xD

se la tua """"""nuova""""""" scheda video presenta questo problema con le impostazioni standard ( intendo le grafiche ) al primo avvio di minecraft mai aperto, credo sia la scheda.

So che la scheda non è proprio di ultima generazione, ma io non ho mai avuto questi problemi pur avendone una identica..

Inviato dal mio Nexus 5
The_Milonator | Lascia un REP
Big Grin
SpeedTest :')
[Immagine: 3106611647.png]
08/01/2014, 22:29The_Milonator ha scritto:
08/01/2014, 22:25JoLong ha scritto:
08/01/2014, 22:06FalconCraft ha scritto: già fatto, il risultato è sempre uguale xD

se la tua """"""nuova""""""" scheda video presenta questo problema con le impostazioni standard ( intendo le grafiche ) al primo avvio di minecraft mai aperto, credo sia la scheda.

So che la scheda non è proprio di ultima generazione, ma io non ho mai avuto questi problemi pur avendone una identica..

Inviato dal mio Nexus 5

driver?
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
Versione di minecraft? Asd
[Immagine: frmw.png]
  • Pagine ({1}):
  • 1
  • 2
  • »
Discussioni simili
Risposta di Kahune
23/08/2018, 18:58
Risposta di Mrnessuno532
21/08/2018, 10:19
Risposta di ReiZ_Di4Bl066
14/08/2018, 14:43
Risposta di Wimowa
14/08/2018, 00:22
Risposta di Maxetto
10/05/2018, 10:45

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)