[Problema] I cartelli di essentials non funzionano!!!! aiutoooo!!!!!

Salve, io ho Essentials per la 1.11 e anche se ho gia tolto tutti gli # ai nomi dei cartelli dai config di essentials, non funzionano comunque, quando metto [Disposal] (o tutti gli altri) non diventa blu come dovrebbe ma rimane nero
e non funzionano se ci clicco

Vi prego aiuto!!!!! rp +1 a chi mi aiuta!
Ti sei ricordato di mettere i permessi ai player?

Oppure, hai la versione giusta di essentials? (Modificato 09/08/2017, 00:19 da Format_Pixel.)
[Immagine: FormatPixel.png]

Lascia un REP se ti sono stato utile!
controlla il config.yml di Essentials, qui dovrai eliminare gli hashtag.
Codice:
enabledSigns:
  #- color
  #- balance
  #- buy
  #- sell
  #- trade
  #- free
  #- disposal
  #- warp
  #- kit
  #- mail
  #- enchant
  #- gamemode
  #- heal
  #- info
  #- spawnmob
  #- repair
  #- time
  #- weather
09/08/2017, 00:15Format_Pixel ha scritto: Ti sei ricordato di mettere i permessi ai player?

Oppure, hai la versione giusta di essentials?

si, ho messo i permessi ai player e si, ho la versione giusta, ho anche provato a togliere e rimettere il plugin ma niente

09/08/2017, 00:42Francesco0608 ha scritto: controlla il config.yml di Essentials, qui dovrai eliminare gli hashtag.
Codice:
enabledSigns:
 #- color
 #- balance
 #- buy
 #- sell
 #- trade
 #- free
 #- disposal
 #- warp
 #- kit
 #- mail
 #- enchant
 #- gamemode
 #- heal
 #- info
 #- spawnmob
 #- repair
 #- time
 #- weathe@
@Francesco0608
sarebbe bello se prima di aiutare tu guardassi quello che ho scritto. (Modificato 09/08/2017, 02:40 da ColuiCheDice.)
Discussioni simili
Ultima risposta: Dracke
ieri, 09:28
 
[Risolto] I prefix in tab
4 68
Ultima risposta: ReNext
10/12/2017, 18:30
Ultima risposta: Empatiaa
06/12/2017, 16:20
Ultima risposta: Lorenzoz96
04/12/2017, 22:10
Ultima risposta: alex3025
04/12/2017, 21:43

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)