[Problema] Il mio MC è posseduto

Vi spiego la situazione: a causa del problema che ho spiegato qui, gioco a Minecraft in multiplayer solo con le versioni 1.8 e 1.9.2. Ho notato un problema: a volte il personaggio si blocca e continua a muoversi come se io tenessi premuto un tasto, ma io non schiaccio nulla! Per farvi un esempio, prima mi shifto, poi mollo il tasto e il personaggio rimane shiftato! Che sia colpa di qualche driver della tastiera? Inoltre ho notato che succede da quando ho installato MultiMC, che sia colpa del launcher non ufficiale?
Dubito che molti resisterebbero di fronte a questo.
[Immagine: 6046730435.png]
La mia postazione fiera (non come la connessione...):
  • Computer: HP OMEN 17-w102nl Notebook
  • Tastiera: -
  • Cuffie: Corsair Gaming CA-9011130-EU Void Carbon
  • Mouse: Razer Naga Chroma Gaming Mouse MMO
05/03/2017, 23:28Top_AndMinecraft ha scritto: Vi spiego la situazione: a causa del problema che ho spiegato qui, gioco a Minecraft in multiplayer solo con le versioni 1.8 e 1.9.2. Ho notato un problema: a volte il personaggio si blocca e continua a muoversi come se io tenessi premuto un tasto, ma io non schiaccio nulla! Per farvi un esempio, prima mi shifto, poi mollo il tasto e il personaggio rimane shiftato! Che sia colpa di qualche driver della tastiera? Inoltre ho notato che succede da quando ho installato MultiMC, che sia colpa del launcher non ufficiale?

@Top_AndMinecraft
E' successo anche a me
Io ho risolto così:
Mettiamo che io inizi a camminare da solo senza che abbia premuto un tasto,ho continuato a premere il tasto con cui potevo fare quello specifico movimento (in questo caso w,per andare avanti) e così ho risolto il problema
Passando alla 1.11 questo problema non mi si è più ripresentato
Francy2040 al vostro servizio
A caccia del Most Like'd (se ti sono stato di aiuto dammi 1 like)
Feed me likes , that's fine! Ahsese Asd
Mia vps 
 [Immagine: QRxhW05.png]
05/03/2017, 23:41Francy2040 ha scritto:
05/03/2017, 23:28Top_AndMinecraft ha scritto: Vi spiego la situazione: a causa del problema che ho spiegato qui, gioco a Minecraft in multiplayer solo con le versioni 1.8 e 1.9.2. Ho notato un problema: a volte il personaggio si blocca e continua a muoversi come se io tenessi premuto un tasto, ma io non schiaccio nulla! Per farvi un esempio, prima mi shifto, poi mollo il tasto e il personaggio rimane shiftato! Che sia colpa di qualche driver della tastiera? Inoltre ho notato che succede da quando ho installato MultiMC, che sia colpa del launcher non ufficiale?

@Top_AndMinecraft
E' successo anche a me
Io ho risolto così:
Mettiamo che io inizi a camminare da solo senza che abbia premuto un tasto,ho continuato a premere il tasto con cui potevo fare quello specifico movimento (in questo caso w,per andare avanti) e così ho risolto il problema
Passando alla 1.11 questo problema non mi si è più ripresentato
Il problema è che io non riesco a giocare con la 1.11...

Inviato dal mio LG-H840 utilizzando Tapatalk
Dubito che molti resisterebbero di fronte a questo.
[Immagine: 6046730435.png]
La mia postazione fiera (non come la connessione...):
  • Computer: HP OMEN 17-w102nl Notebook
  • Tastiera: -
  • Cuffie: Corsair Gaming CA-9011130-EU Void Carbon
  • Mouse: Razer Naga Chroma Gaming Mouse MMO
@Top_AndMinecraft
La soluzione te l'ho già data
Francy2040 al vostro servizio
A caccia del Most Like'd (se ti sono stato di aiuto dammi 1 like)
Feed me likes , that's fine! Ahsese Asd
Mia vps 
 [Immagine: QRxhW05.png]
06/03/2017, 00:04Francy2040 ha scritto: @Top_AndMinecraft
La soluzione te l'ho già data
Vorrei che non mi si presentasse più: Dio solo sa quante volte sono caduto da un ponte durante le Skywars a causa di questo bug!

Inviato dal mio LG-H840 utilizzando Tapatalk
Dubito che molti resisterebbero di fronte a questo.
[Immagine: 6046730435.png]
La mia postazione fiera (non come la connessione...):
  • Computer: HP OMEN 17-w102nl Notebook
  • Tastiera: -
  • Cuffie: Corsair Gaming CA-9011130-EU Void Carbon
  • Mouse: Razer Naga Chroma Gaming Mouse MMO
Magari è una cosa insensata, ma potrebbe essere anche colpa della tastiera che magari è leggermente staccata e che quindi non rileva bene l'input
Kebabbaro forever.
[Immagine: mega_gallade__mega_gardevoir___we_fight_...7z10o2.png]
06/03/2017, 22:34Lukestep11 ha scritto: Magari è una cosa insensata, ma potrebbe essere anche colpa della tastiera che magari è leggermente staccata e che quindi non rileva bene l'input
Non se gioco su un portatile...

Inviato dal mio LG-H840 utilizzando Tapatalk
Dubito che molti resisterebbero di fronte a questo.
[Immagine: 6046730435.png]
La mia postazione fiera (non come la connessione...):
  • Computer: HP OMEN 17-w102nl Notebook
  • Tastiera: -
  • Cuffie: Corsair Gaming CA-9011130-EU Void Carbon
  • Mouse: Razer Naga Chroma Gaming Mouse MMO
Discussioni simili
Ultimo: RedGamer799
24/09/2017, 09:16
Ultimo: AnDr3w_02
21/09/2017, 17:46
Ultimo: kliTi2000
20/09/2017, 14:56

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)