[Problema] Il mondo scompare

Ciao a tutti, sono nuovo in questo forum quindi se ho sbagliato sezione per postare questa discussione ditemelo.
Ho un problema che si ripete spesso, allora gioco, faccio le mie cose ecc. poi dopo qualche settimana il mondo non c'è più. Controllo sulla cartella dei salvataggi è la cartella del mondo c'è, solo che appena apro il gioco non compare. Ho pensato che il problema possa essere uno:

- io ora ho la 1.9 e uso un pack dove c'è scritto "compatibilità 1.4.7" (correggetemi se sbaglio) e ogni volta che la metto e gioco dopo un po si cancella, forse è dovuto al fatto che sto usando questo pack in un'altra versione, perché guarda caso ogni volta che la metto succede sta cosa però, non ho mai provato senza.

Se sapete qualcosa per favore fatemi sapere, grazie

la texture che uso è la faithful 64x64 che sta scritto compatibile per 1.4.6* (Modificato 19/03/2016, 17:32 da ilmasto02.)
Non hai sbagliato sezione comunque prova ad aprire il gioco senza il pack e vedi se funziona.

ps: se pack intendi quello che penso io cioè un pack di mod forse c'è una mod che buggandosi ti cancella il mondo

se con pack intendi texture pack non preoccuparti cambia solo esteticamente non fà nulla di male nel gioco
10 PRINT "CIAO A TUTTI"
20 GOTO 10

Scrivetelo su un emulatore del Commodore Wink

Discussioni simili
 
5 54
Risposta di Theflare
8 ore fa
Risposta di BaccoShow
08/07/2018, 17:31
Risposta di Pello
07/07/2018, 17:43
 
[Altro] Mondo Sfide
Risposta di Jaco2008_26
01/07/2018, 15:47

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)