[Problema] impossibile trovare server

io e mio fratello avevamo intenzione di iniziare una serie su mc vanilla solo che a lui trova il server (visto che è lui ha hostarlo) mentre io non l'ho trovo
usiamo hamachi e siamo sulla stessa rete, abbiamo provato a giocare in lan ma crashavamo sempre, ho controllato piu volte che l'ip fosse corretto e non ho riscontrato problemi quindi vorrei sapere se voi mi potete dare qualche consiglio

grazie in anticipo da J3T
onaji hoshi ga mitai / i want to see the same stars / voglio vedere le stesse stelle
01/01/2014, 00:39J3T ha scritto: io e mio fratello avevamo intenzione di iniziare una serie su mc vanilla solo che a lui trova il server (visto che è lui ha hostarlo) mentre io non l'ho trovo
usiamo hamachi e siamo sulla stessa rete, abbiamo provato a giocare in lan ma crashavamo sempre, ho controllato piu volte che l'ip fosse corretto e non ho riscontrato problemi quindi vorrei sapere se voi mi potete dare qualche consiglio

grazie in anticipo da J3T

Ci sono delle cose che non hai detto, cioè come hai impostato il server.properties e se era tutto normale (se hamachi dava errori oppure se funzionava correttamente ecc ecc)
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
il server.properties ci ho gia messo l'ip di hamahci e ho messo che possono entrare anche gli sp visto che mio fratello non lo è
hamachi non da nessun tipo di problema perche risultiamo connessi a vicenda e il tunnel è diretto quindi non so quale possa essere il problema
adesso guardo se ho messo male l'ip oppure altro
onaji hoshi ga mitai / i want to see the same stars / voglio vedere le stesse stelle
01/01/2014, 03:44J3T ha scritto: il server.properties ci ho gia messo l'ip di hamahci e ho messo che possono entrare anche gli sp visto che mio fratello non lo è
hamachi non da nessun tipo di problema perche risultiamo connessi a vicenda e il tunnel è diretto quindi non so quale possa essere il problema
adesso guardo se ho messo male l'ip oppure altro

Hai cambiato la porta?
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
non ho cambiato la porta... tutto di default
e appena posso posto tutto il file di propiertis (Modificato 08/01/2014, 14:11 da J3T.)
onaji hoshi ga mitai / i want to see the same stars / voglio vedere le stesse stelle
Discussioni simili
 
[Problema] Come trovare i biomi?
3 117
Ultima risposta: BaccoShow
29/11/2017, 19:50
Ultima risposta: FreedeX
12/06/2017, 10:38
Ultima risposta: Bodhi_YT
29/04/2017, 13:27
Ultima risposta: Fantagreen
05/03/2017, 10:53
Ultima risposta: Fabriyo98
09/12/2016, 01:44

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)