Istallando ProtocolLib

Non riesco a installare ProtocolLib per spigot 1.8, riesco a installare Lib'Disguies ma Protocol Lib no perchè?
Quando faccio il comando /Pulgins mi esce scritto in rosso
Installa sta versione qui e dimmi se funziona

http://www.curse.com/bukkit-plugins/mine...lib/658100
No non va @LordSpyder
Che versioni di Spigot utilizzi? (Dato che Craftbukkit 1.8 non esiste) per fare prima fai /version fai uno screenshot e caricalo da qualche parte tipo imgur.com
[Immagine: MdDbKyN.png]
@xPeppe spigot1649
Ok allora è la 1.7.9 che però accetta anche quelli con la 1.8, devi utilizzare questa versione: http://dev.bukkit.org/media/files/795/54...-3.4.0.jar
[Immagine: MdDbKyN.png]
@xPeppe mi da connesione persa ed errore
Metti qua nello [spoiler] gli errori che ti da in console
[Immagine: MdDbKyN.png]
Non so fare lo spoilerrrr
Codice:
Internal Exception: io.netty.codec.DecodeExceptio:java.lang.IndexOutOfBoundsException:reader Index ecc

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)