[Problema] Java minecraft server 1.8

Ciao ragazzi.
Oggi mi e apparso un problema su eclipse che mi dice:

The import net.minecraft.server.v1_8_R2 cannot be resolved
The import org.bukkit.craftbukkit.v1_8_R2 cannot be resolved
CraftPlayer cannot be resolved to a type
CraftPlayer cannot be resolved to a type
EntityPlayer cannot be resolved to a type

Mi sapete aiutrare??
@_AndrePlayah è un errore nell'importo del file craftbukkit, prova a reimportarlo...
Sei sicuro di avere esattamente quella versione di Bukkit e non una più recente?

~ Xiaomi Redmi Note 2 Prime ~
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Discussioni simili
Ultimo: zGlowy_
20/10/2017, 10:28
 
[Risolto] Imparare Java
1 136
Ultimo: _gjkf_
13/09/2017, 19:19
Ultimo: Scrausettoh
09/09/2017, 22:27

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)