[Problema] jquary Lightbox problemi

salve a tutti, premettendo che HTML non è un linguaggio di programmazione ma di markup bla bla bla xD vi vorrei chiedere, nella sezione del mio sito "mio Pc" le prime 2 immagini vorrei far si che al click del mouse si apra l'immagine (come lightbox).

putroppo, anche dopo diversi tentativi le prime 2 immagini, risultano una sull'altra, e non so il perché...

ecco il codice di dove ho inserito le 2 img

Codice:
<a href="#" class="lightbox"> <img src="img/img1.jpg" width="400" height="125"> </a>
                                <div class="backdrop"></div>
                                <div class="box"><div class="close"> <font color="gray" size="4"><b>Close</b></font> <img src="img/x.png"></div> <img src="img/img1.jpg" width="495" height="140"> </div>
                               
                                <br><br> <b>
                               -- bla bla --
                                <br><br></b>
                                <a href="#" class="lightbox"> <img src="img/img2.jpg" width="400" height="125"> </a>
                                <div class="backdrop"></div>
                                <div class="box"><div class="close"> <font color="gray" size="4"><b>Close</b></font> <img src="img/x.png"></div> <img src="img/img2.jpg" width="495" height="140"> </div>
                        
                                <img src="" width="400" height="125">

http://thedarkeva.altervista.org/index.html (se è spam censuratelo)

Taggo chi credo potrebbe aiutarmi...

@hacklover (lo so, non si può taggare lo staffer ma in questo caso è perché so che se ne intende, casomai warnatemi...)
@GeneralApathy
@Fantasy2001 (Modificato 24/07/2015, 20:34 da MurkyRook.)
[Immagine: wp5ex0-6.png]
GeneralApathy senza l'underscore, lo ritaggo:
@GeneralApathy

Comunquesia ora sono da tapa, quando tornerò a casa editerò il messaggio (Modificato 24/07/2015, 17:56 da RealFantasy.)
Da tapa non si vede il codice....

Inviato dal mio GT-I9515 utilizzando Tapatalk
[Immagine: wp5ex0-6.png]
uppete, Nessuno sa aiutarmi? Smile
[Immagine: wp5ex0-6.png]
Discussioni simili
Risposta di PastoreTedesco
07/12/2018, 22:23
Risposta di C0mm4nd_
24/03/2017, 21:17
Risposta di Milioniidiidee
14/07/2015, 21:53
Risposta di xGabryMC
18/05/2015, 07:19
Risposta di GeneralApathy
13/05/2015, 20:15

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)