[Problema] Kit non vanno e Chat colorata

  • Pagine (2):
  • 1
  • 2
  • »
Salve ragazzi, ho bisogno di aiuto.
1) Sto settando i kit per il mio server ma quando vado ad ottenere il kit sul mio server dice che non posso e c'è qualcosa da visionare
2) Mi dite come metto la chat colorata quando lo staff scrive?
Il server è basato sul Factions, quindi ho gia il pl.
Grazie mille!
P.S se ho scritto qualcosa che non dovevo, scusatemi!
1) Nei Kit nei nomi gli spazi devono essere sostituiti da trattini bassi!

2) Sempre nel config di Essentials configura la sezione EssentialsChat (assicurati di avere anche quel modulo)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Grazie per l'aiuto che mi hai dato sui Kit, dopo provo perché sono da tel. Il file della chat di essentials ce l'ho, ma settando i config sul mio gruppo (FOUNDER) non fa niente. Mi potresti dire come settarlo? Grazie
14/04/2017, 08:22andrek41 ha scritto: Grazie per l'aiuto che mi hai dato sui Kit, dopo provo perché sono da tel. Il file della chat di essentials ce l'ho, ma settando i config sul mio gruppo (FOUNDER) non fa niente. Mi potresti dire come settarlo? Grazie

Maxetto ha scritto:2) Sempre nel config di Essentials configura la sezione EssentialsChat (assicurati di avere anche quel modulo)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
nel config di essentials chat
nella sezione dei gruppi
assicurati che ci siano i nomi corretti dei gruppi e poi prima dei [message] metti &6 o il colore che tu vuoi
Ti sono stato d'aiuto? perche non mi ringrazi con un bel punto reputazione? Grazie!!!!


[Immagine: bioside][Immagine: a.php?i=2&h=Obbiettivo+Sbloccato%21&t=Pl...+lavoro%21]


Allora, i kit ugualmente non vanno, lascio spoiler con la stringa del kit e il video dell'errore che mi si presenta.
Poi la chat non va ugualmente, mi date la stringa giusta per il mio gruppo Founder? Penso che anche influsica con il Factions.
Grazie (Modificato 14/04/2017, 13:11 da andrek41.)
Prova a rimuovere l'apostrofo in "L'elmetto" (o a raddoppiarlo -> L''Elmetto)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Niente
Togli lo spazio in "fireaspect: 25" e assicurati di avere "unsafe-enchantments: true".
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Ora non mi dice proprio niente..
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)