[Problema] La console del mio server non ha accesso ai comandi

Ho creato un server Bukkit ma quando voglio fare un comando da console mo dice che quel comando non esiste e di utilizzare il comando /help ma non esiste nemmeno quello Whatthedeformed però quando entro su Minecraft e uso i comandi funzionano Sei fuori se qualcuno mi potesse aiutare gli sarei molto gratoLodeLodeLodeLode.
11/03/2016, 19:40Buzka ha scritto: Ho creato un server Bukkit ma quando voglio fare un comando da console mo dice che quel comando non esiste e di utilizzare il comando /help ma non esiste nemmeno quello Whatthedeformed però quando entro su Minecraft e uso i comandi funzionano Sei fuori se qualcuno mi potesse aiutare gli sarei molto gratoLodeLodeLodeLode.
So che forse é scontato, ma dalla Console non mettevi lo slash prima del comando vero?

Inviato dal mio XT1032 utilizzando Tapatalk
"ℓα ρяσνα ¢нє ηєℓℓ’υηινєяѕσ єѕιѕтσησ αℓтяє ƒσямє ∂ι νιтα ιηтєℓℓιgєηтє è ¢нє ηση ¢ι нαηησ αη¢σяα ¢σηтαттαтσ. (вιℓℓ ωαттєяѕση)"
1 utente apprezza questo post
SI Rolleyes Grazie mille
11/03/2016, 19:51Buzka ha scritto: SI Rolleyes Grazie mille
Fammi capire quindi hai risolto? Smile

Inviato dal mio XT1032 utilizzando Tapatalk
"ℓα ρяσνα ¢нє ηєℓℓ’υηινєяѕσ єѕιѕтσησ αℓтяє ƒσямє ∂ι νιтα ιηтєℓℓιgєηтє è ¢нє ηση ¢ι нαηησ αη¢σяα ¢σηтαттαтσ. (вιℓℓ ωαттєяѕση)"
11/03/2016, 19:44WildLori ha scritto:
11/03/2016, 19:40Buzka ha scritto: Ho creato un server Bukkit ma quando voglio fare un comando da console mo dice che quel comando non esiste e di utilizzare il comando /help ma non esiste nemmeno quello Whatthedeformed però quando entro su Minecraft e uso i comandi funzionano Sei fuori se qualcuno mi potesse aiutare gli sarei molto gratoLodeLodeLodeLode.
So che forse é scontato, ma dalla Console non mettevi lo slash prima del comando vero?

Inviato dal mio XT1032 utilizzando Tapatalk

SIAsd Grazie mille
11/03/2016, 19:53Buzka ha scritto:
11/03/2016, 19:44WildLori ha scritto:
11/03/2016, 19:40Buzka ha scritto: Ho creato un server Bukkit ma quando voglio fare un comando da console mo dice che quel comando non esiste e di utilizzare il comando /help ma non esiste nemmeno quello Whatthedeformed però quando entro su Minecraft e uso i comandi funzionano Sei fuori se qualcuno mi potesse aiutare gli sarei molto gratoLodeLodeLodeLode.
So che forse é scontato, ma dalla Console non mettevi lo slash prima del comando vero?

Inviato dal mio XT1032 utilizzando Tapatalk

SIAsd Grazie mille
Lieto d'esserti stato d'aiuto.

Ad ogni modo, spesso, "Google is the way", per risolvere tali problemi molto semplici! Smile



Inviato dal mio XT1032 utilizzando Tapatalk
"ℓα ρяσνα ¢нє ηєℓℓ’υηινєяѕσ єѕιѕтσησ αℓтяє ƒσямє ∂ι νιтα ιηтєℓℓιgєηтє è ¢нє ηση ¢ι нαηησ αη¢σяα ¢σηтαттαтσ. (вιℓℓ ωαттєяѕση)"
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Non posso entrare nei server DaniSerre12 5 68 18/08/2017, 21:53
Ultimo: Raffaello_gh
[Problema] Problema col mio server Aternos EnderMark303 4 33 16/08/2017, 22:17
Ultimo: DarkJoker_07
[Domanda] Esiste un modo che permette ai player di entrare nel ts solo se sono nel server? GABRY505 1 70 16/08/2017, 01:45
Ultimo: gredercar
[Progetto] La nuova dimensione di Halea ti aspetta! Gwaals 59 3,367 15/08/2017, 15:15
Ultimo: Gwaals
[Risolto] Errore entrando nel mio server Astrocri005 5 95 15/08/2017, 11:07
Ultimo: Astrocri005

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)