[Problema] La console del mio server non ha accesso ai comandi

Ho creato un server Bukkit ma quando voglio fare un comando da console mo dice che quel comando non esiste e di utilizzare il comando /help ma non esiste nemmeno quello Whatthedeformed però quando entro su Minecraft e uso i comandi funzionano Sei fuori se qualcuno mi potesse aiutare gli sarei molto gratoLodeLodeLodeLode.
(11/03/2016, 19:40)Buzka ha scritto: Ho creato un server Bukkit ma quando voglio fare un comando da console mo dice che quel comando non esiste e di utilizzare il comando /help ma non esiste nemmeno quello Whatthedeformed però quando entro su Minecraft e uso i comandi funzionano Sei fuori se qualcuno mi potesse aiutare gli sarei molto gratoLodeLodeLodeLode.
So che forse é scontato, ma dalla Console non mettevi lo slash prima del comando vero?

Inviato dal mio XT1032 utilizzando Tapatalk
"ℓα ρяσνα ¢нє ηєℓℓ’υηινєяѕσ єѕιѕтσησ αℓтяє ƒσямє ∂ι νιтα ιηтєℓℓιgєηтє è ¢нє ηση ¢ι нαηησ αη¢σяα ¢σηтαттαтσ. (вιℓℓ ωαттєяѕση)"
1 utente apprezza questo post
SI Rolleyes Grazie mille
(11/03/2016, 19:51)Buzka ha scritto: SI Rolleyes Grazie mille
Fammi capire quindi hai risolto? Smile

Inviato dal mio XT1032 utilizzando Tapatalk
"ℓα ρяσνα ¢нє ηєℓℓ’υηινєяѕσ єѕιѕтσησ αℓтяє ƒσямє ∂ι νιтα ιηтєℓℓιgєηтє è ¢нє ηση ¢ι нαηησ αη¢σяα ¢σηтαттαтσ. (вιℓℓ ωαттєяѕση)"
(11/03/2016, 19:44)WildLori ha scritto:
(11/03/2016, 19:40)Buzka ha scritto: Ho creato un server Bukkit ma quando voglio fare un comando da console mo dice che quel comando non esiste e di utilizzare il comando /help ma non esiste nemmeno quello Whatthedeformed però quando entro su Minecraft e uso i comandi funzionano Sei fuori se qualcuno mi potesse aiutare gli sarei molto gratoLodeLodeLodeLode.
So che forse é scontato, ma dalla Console non mettevi lo slash prima del comando vero?

Inviato dal mio XT1032 utilizzando Tapatalk

SIAsd Grazie mille
(11/03/2016, 19:53)Buzka ha scritto:
(11/03/2016, 19:44)WildLori ha scritto:
(11/03/2016, 19:40)Buzka ha scritto: Ho creato un server Bukkit ma quando voglio fare un comando da console mo dice che quel comando non esiste e di utilizzare il comando /help ma non esiste nemmeno quello Whatthedeformed però quando entro su Minecraft e uso i comandi funzionano Sei fuori se qualcuno mi potesse aiutare gli sarei molto gratoLodeLodeLodeLode.
So che forse é scontato, ma dalla Console non mettevi lo slash prima del comando vero?

Inviato dal mio XT1032 utilizzando Tapatalk

SIAsd Grazie mille
Lieto d'esserti stato d'aiuto.

Ad ogni modo, spesso, "Google is the way", per risolvere tali problemi molto semplici! Smile



Inviato dal mio XT1032 utilizzando Tapatalk
"ℓα ρяσνα ¢нє ηєℓℓ’υηινєяѕσ єѕιѕтσησ αℓтяє ƒσямє ∂ι νιтα ιηтєℓℓιgєηтє è ¢нє ηση ¢ι нαηησ αη¢σяα ¢σηтαттαтσ. (вιℓℓ ωαттєяѕση)"
Discussioni simili
Risposta di Zombetto
18/07/2018, 21:39
Risposta di Maxetto
16/07/2018, 18:02
Risposta di luc99a
16/07/2018, 17:00
 
11 123
Risposta di LelloYT
12/07/2018, 16:20
Risposta di LelloYT
12/07/2018, 16:10

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)