[Problema] La TNT esplode ma non rompe blocchi

Salve ragazzi

Oggi ho trovato un bug nel mio server ovvero, la TNT esplode ma non rompe blocchi

sapete come risolvere?

saluti.
Hai EssentialsAntiBuild? Hai qualche region attiva in quella zona (anche la __global__) ? (Modificato 13/06/2015, 09:27 da RaptorZz.)
[Immagine: 5423820805.png]
Powered by Fibra Vodafone
@RaptorZz non ho EssentialsAntiBuild. Non ho nessuna regione __global__
Sei andato nella zona dove c'è questo problema e hai fatto /rg info ?
Lista plugins ?
[Immagine: 5423820805.png]
Powered by Fibra Vodafone
E' tutto Wilderness dove la tnt non esplode @RaptorZz

Devo elencarti i plugins?

@RaptorZz ecco la lista plugins

http://gyazo.com/52b78f68b277b88aaa1fabc9ed3aecd8 (Modificato 13/06/2015, 09:54 da AppleCarmine_.)
13/06/2015, 09:31AppleCarmine_ ha scritto: E' tutto Wilderness dove la tnt non esplode @RaptorZz

Devo elencarti i plugins?

@RaptorZz ecco la lista plugins

http://gyazo.com/52b78f68b277b88aaa1fabc9ed3aecd8

Hai controllato che nel config di WorldGuard (anche in quello del mondo), non ci sia:
Codice:
   block-tnt: true
    block-tnt-block-damage: true

Se hai aggiornato Factions da una versione precedente, ti sei ricordato di fare:
Codice:
/f flag wilderness offlineexplosions true
/f flag safezone offlineexplosions true
/f flag warzone offlineexplosions true
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
13/06/2015, 09:23AppleCarmine_ ha scritto: Salve ragazzi

Oggi ho trovato un bug nel mio server ovvero, la TNT esplode ma non rompe blocchi

sapete come risolvere?

saluti.
Guarda nel config di essentials..
Se nella sezione di essentials protect la TNT può esplodere o no.
Semmai posta qua il tuo config di Essentials

Inviato dal mio XT1032 utilizzando Tapatalk
[Immagine: 7L3fgRU.png]

Portfolio

              
*Removed
Discussioni simili

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)