[Problema] LAG DI UN PO DI SECONDI AL JOIN

Salve Raga,
Ho un problema Fastidioso!
Siccome sto ultimando il Server,Tutto lo Staff è a Lavoro ecc... 
Io Programmo continuamente,i builder buildano ecc...
Ce UN PROBLEMA....
Quando si entra nel server si ha un ritardo dai 3 ai 5 secondi e poi va tutto liscio.
Dato che il server è premium e la gente non si logga se la gente entra e vuole subito scrivere non gli va.
Non è un Problema di RAM perché ce né a bizzeffe anche troppa.
Io non ho tempo di Risolvere pensavo di chiedere se sapevate voi una soluzione.
(Non so magari se il problema è di chunk ecc...)
Grazie in Anticipo
Forse è una domanda stupida. Hai qualche CB con grossi circuiti sotto lo spawn o li vicino?

I'm a tapatalkiano
(06/07/2014, 20:07)AGONIA97 ha scritto: Forse è una domanda stupida. Hai qualche CB con grossi circuiti sotto lo spawn o li vicino?

I'm a tapatalkiano

non so credo di no D:
Io questo problema ce l'ho su tutti i server per colpa della mia connessione

Inviato dal cesso usando Tapatalk
(06/07/2014, 20:10)stokdam ha scritto: Io questo problema ce l'ho su tutti i server per colpa della mia connessione

Inviato dal cesso usando Tapatalk

non credo...
Che problema ti da avere un paio di secondi di lag?

Il problema ce l'hai solo tu o anche gli altri player?

Come ti è già stato detto, molto probabilmente è la pessima connessione, i filtri p2p che ti fanno laggare.
forse è dovuto all'host, perché se il tuo server si trova dall'altra parte del mondo e pinga 300 ms è normale che lagghi e ci sia un ritardo di qualche secondo Wink. Oppure ha qualche plugin idiota che fa laggare il server
(07/07/2014, 09:22)gamerover98 ha scritto: forse è dovuto all'host, perché se il tuo server si trova dall'altra parte del mondo e pinga 300 ms è normale che lagghi e ci sia un ritardo di qualche secondo Wink. Oppure ha qualche plugin idiota che fa laggare il server

No ha solo 2 plugin il server fatti da me.Hanno Tutto.Non fanno laggare quelli.Per la Prima podarsi ..... (Modificato 07/07/2014, 10:56 da EdoDev2.)
Dove si trova il server? Hai provato a fare un ping test?
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
(07/07/2014, 11:11)xXSkiFire13Xx ha scritto: Dove si trova il server? Hai provato a fare un ping test?

si troverà in canada o in giappone del sud asd
Discussioni simili
Risposta di Davidebic_
15/07/2018, 12:24
Risposta di GABRYCA
22/06/2018, 14:14
Risposta di RSgamer_YT
21/05/2018, 17:36
 
[Problema] Custom Join Item
5 174
Risposta di Elevenn_
06/03/2018, 10:22

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)