Problema LAG e plugin anticheat

  • Pagine (2):
  • 1
  • 2
  • »
aiutooooooooooooo nel mio server, le persone hanno incominciato ad avere problemi, nocheatplus mi mandava messaggi
di : failedpassable appena spawnavano e stavano nel vuoto, poi l ho eliminato e se non faccio /reload ogni 5 minuti quando si teletrasportano o quando spawnano sono nel vuoto totale!!!!!!!
A
I
U
T
O
T.T
Lode Lode Lode Lode Lode (Modificato 09/04/2013, 14:58 da Cyb3r.)
Prova a mettere il log del problema su pastebin e poi metterci il link qua, magari possiamo aiutarti
[Immagine: ProFumino_euw_7_2_nozg.png]
puoi aggiungermi su skype? pro.skater98
Utilizo skype solamente per questioni importanti, al massimo inviami un messaggio privato qui sul forum :3
Magari aggiungi i log del server
[Immagine: ProFumino_euw_7_2_nozg.png]
gli anti-cheat sono soliti buggarsi. Non credo però che possano cambiare lo spawn, di solito succede quando c'è lag, e il server invia i dati dei chunks in ritardo, facendo cadere nel vuoto i player. Hai provato con altri anti-cheat?
[Immagine: jkRFBD.png]
ho tolto l anticheat, perche gli utenti dopo 10 minuti se si teletrasportano cadono nel vuoto? abbiamo 4 giga ri ram D:
1 utente apprezza questo post
09/04/2013, 12:46Lucass_98 ha scritto: ho tolto l anticheat, perche gli utenti dopo 10 minuti se si teletrasportano cadono nel vuoto? abbiamo 4 giga ri ram D:
Con la RAM ci fai ben poco, ne basta anche 1 GB per reggere 30 persone, il problema è la banda.
Devi sapere che quando qualcuno si teletrasporta, deve caricare tutti i chunks sotto di lui, i quali vengono inviati tramite dati dal server. Se il server lagga, ritarda con l'invio dei dati, e quindi il player non caricando i chunks cade nel vuoto.

Se hai tolto l'anti-cheat allora non è un problema del plugin.
[Immagine: jkRFBD.png]
prima non li faceva proprio spawnare, è da quando che nocheatplus ha dato problemi che i player spawnano nel vuoto, prima andava tutto bene
09/04/2013, 12:52Lucass_98 ha scritto: prima non li faceva proprio spawnare, è da quando che nocheatplus ha dato problemi che i player spawnano nel vuoto, prima andava tutto bene
Se lo rimetti si bugga di nuovo?
[Immagine: jkRFBD.png]
si , hai skype?
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Ultima risposta: NoSenseSlime_YT
14/12/2017, 17:38
Ultima risposta: _Feder
11/12/2017, 20:35
 
[Domanda] Plugin Help
Ultima risposta: zBoringDrop
10/12/2017, 23:58
Ultima risposta: xNightmaree
10/12/2017, 20:58
Ultima risposta: S4lvious
09/12/2017, 00:39

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)