[Problema] LAG Estremo in un punto specifico [Old world]

Raga, nella versione 0.13.1 avevo creato un mondo (in versione Old) che adesso, dalla 1.0, non posso usare perchè andando in una parte specifica della mappa dove non c'è biente di particolare, il gioco va a 3 fps, fino a quando esco dalla zona e gli fps si stabilizzano.

Come risolvo il problema????

Vi prego aiutatemi. (Modificato 08/06/2017, 10:09 da DarthRickraft.)
[Immagine: Clicca%20qui.png][Immagine: Clicca%20qui.png]
                                          [Immagine: Server%2C%20Texturepack%2C%20....png]
E' probabile che quel chunk (il tuo punto specifico) sia troppo pesante per il tuo dispositivo, o molto probabilmente ci sono troppe entità.
Per ridurle dovresti mettere la difficoltà del gioco in "Pacifica", in modo da non sforzare il telefono.
Se il problema presiste, dovresti fare una copia del mondo (ti consiglio di guardare un video su come fare) e provare a giocare su quella.
Spero di esserti stato d'aiuto Big Grin
-->  Semplice giocatore di Minecraft a cui piace aiutare! <--
Sworddiamond  Ti sono stato utile? Se si, non ti dispiacerebbe darmi un REP?  Bow
I  LOVE MINECRAFT
Non rispondo ai messaggi? Taggami scrivendo @MegaRedMan720

#Augurio
Discussioni simili
 
2 312
Risposta di Pat89
24/02/2018, 08:21
 
[Problema] Giocare in LAN
Risposta di MattiaCinga
12/01/2018, 15:33
Risposta di MegaRedMan720
19/10/2017, 16:55
Risposta di Peppe45
07/09/2017, 14:17

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)