[Problema] Lag in tutti i server

Salve come molti altri ho problemi ad accedere in tutti i server di minecraft ogni volta che entro in un server devo aspettare 35-40 secondi prima che possa muovermi o che mi appaia la chat,in oltre gli stessi problemi si presentano anche se mi teleporto o se mi muovo troppo velocemente nella mappa.

Ho minecraft Premium
questi sono i miei componenti 
ho 16 gb di ram 
sotto c'è il test della connessione Aiuto 



(Il mio pc è ottimo reggo arma 3 e bf4 ad ultra e nei server online non laggo)
Grazie in anticipo


[Immagine: e41553842cb440c109c57db979c8ed56.png]
Ma solo io sono uno dei pochi che non ha problemi?
                                                   -Join NOW-
                                                eu.fusioncraft.it
@Cosmic98 Anche io raramente laggo e non ho problemi
MINECRAFT FOREVERHail Cool:sparta:
ma nemmeno io tengo problemi nei server tranne qualche volta D:
per il mio numero whatsapp -->[Immagine: odDOVx.gif]
CLICCA REP GRAZIE
[Immagine: q3e87zR.gif ]
Che operatore telefonico hai?
[Immagine: xxRjaeI.png]
Vodafone ma negli altri giochi non laggo
Se hai vodafone l'unica cosa che devi fare è cambiare operatore :v
           Every day is a knockabout of random craziness  ~Leonardo Watch

[Immagine: 89aa7b4cc8930723cbd7de2dc09090be.jpg]
Prova a disabilitare la Rete Sicura.

Inviato dal mio K010 utilizzando Tapatalk
[Immagine: 5423820805.png]
Powered by Fibra Vodafone
Anche io da un paio di giorni ho lo stesso problema e sono vodafone. Credo che sia un problema della vodafone e non del computer e spero che risolvino al più presto.
Ci sono passato anche io... colpa di VodaFogna :/
BananarapUNA BANANA E' PER SEMPREBananarap
Anche un mio amico con Vodafone deve aspettare molto tempo prima di accedere ai server.
Come si può risolvere?

Inviato dal mio SM-N7505 utilizzando Tapatalk
Te lo dico semplicemente e in modo diretto:
Hai una rete dimm***a!!! Big Grin

Come la mia[Immagine: demenza.gif]
<a href="http://www.danasoft.com"><img src="http://www.danasoft.com/sig/12417023848.jpg" border="0"></a><div style="font-family:arial,sans-serif;font-size:11px;"><p>Sign by Danasoft - <a href="http://www.danasoft.com">For Backgrounds and Layouts</a></p></div>

[Immagine: truestory.png]
dopo tempo ho provato con il portatile (PENOSO) di mio fratello e li non laggo usando la mia stessa connessione sapreste dirmi il perchè ??
Discussioni simili
Risposta di Vinny_MJ
08/12/2018, 18:31
Risposta di gamer891962
03/12/2018, 16:46
Risposta di MobbySpaoner
18/11/2018, 19:10
Risposta di pietro140502
04/09/2018, 13:48

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)