[Problema] Lag minecraft 1.9.2 con buon pc!

Salve, minecraft mi lagga in singleplayer ovvero vado sui 50 fps e mentre cammino scende ancora, visto che ho un buon pc che mi regge tutti giochi non riesco a capacitarmi sul come minecraft non riesce a stare sui 60 fps.
SPECIFICHE PC:
CPUIntel® Core™ i5-2400 CPU @ 3.10 Ghz (Quad-Core)
MainboardASUS P8H61-M LX
RAMKingston 2 x 4GB DDR3
Hard Disk 500 Gb
Scheda VideoSapphire AMD Readeon R9 270x 4gb
Scheda AudioRealtek High Definition Audio
Monitor Samsung T24D391
AlimentatoreCorsair CX600M
Sistema OperativoWindows 10 Pro x64 (Modificato 07/05/2016, 15:56 da IronZeus.)
Se ti sono stato utile, clicca il pulsante sotto il mio avatar con scritto "REP" [Immagine: smile.gif]
forse il problema e che tu hai minecraft SP se è cosi capita la cosa migliore e disistallarlo e poi installarlo di nuovo se sei premium credo che il computer abbia qualche problemino, però se è vero quello che hai scritto sulle caratteristiche mi sembra difficile.
Secondo me o è il computer che avrà qualche problema o se hai minecraft SP forse è direttamente minecraft visto che è scaricato.

SE TI SONO STATO DI AIUTO LASCIA UN BEL PUNTO REPUTAZIONE!!! (Modificato 07/05/2016, 16:09 da Eletroniz.)
SE TI SONO STATO DI AIUTO LASCIA UN BEL PUNTO REPUTAZIONE E UN BEL LIKE!!!!!!Big Grin
07/05/2016, 16:01eletroniz ha scritto: forse il problema e che tu hai minecraft SP se è cosi capita la cosa migliore e disistallarlo e poi installarlo di nuovo se sei premium credo che il computer abbia qualche problemino, però se è vero quello che hai scritto sulle caratteristiche mi sembra difficile.
Secondo me o è il computer che avrà qualche problema o se hai minecraft SP forse è direttamente minecraft visto che è scaricato.

SE TI SONO STATO DI AIUTO LASCIA UN BEL PUNTO REPUTAZIONE!!!

Ho minecraft premium e dubito che abbia problemi in quanto riesco a giocare a settaggi ultra in full hd su battlefiled 4 senza problemi, mentre minecraft è un giochino senza una grafica esagerata
Se ti sono stato utile, clicca il pulsante sotto il mio avatar con scritto "REP" [Immagine: smile.gif]
Sinceramente non riesco a trovare una risposta logica ma tanto per sapere online lagga?
SE TI SONO STATO DI AIUTO LASCIA UN BEL PUNTO REPUTAZIONE E UN BEL LIKE!!!!!!Big Grin
07/05/2016, 16:19eletroniz ha scritto: Sinceramente non riesco a trovare una risposta logica ma tanto per sapere online lagga?

Escludendo il lag per la connessione del server (non la mia in quanto ho una 30 mega fibra ottica) lagga anche multiplayer
Se ti sono stato utile, clicca il pulsante sotto il mio avatar con scritto "REP" [Immagine: smile.gif]
Almeno che non sia un problema con la versione, prova a controllare le impostazioni: VBO ecc.
Se ti sono stato di aiuto e se vuoi lasciami +1 REP... il LIKE lo lasci però, eh? ^-^
Ciaone da FedePole01 

                                              [Immagine: 3d.php?layers=true&aa=true&a=350&w=10&wt...omness=244]
Già il computer non credo centri forse è la versione prova
SE TI SONO STATO DI AIUTO LASCIA UN BEL PUNTO REPUTAZIONE E UN BEL LIKE!!!!!!Big Grin
07/05/2016, 16:31FedePole01 ha scritto: Almeno che non sia un problema con la versione, prova a controllare le impostazioni: VBO ecc.

07/05/2016, 16:34eletroniz ha scritto: Già il computer non credo centri forse è la versione prova

ho provato con la versione attuale e tipo ho dei piccoli scatti molto fastidiosi, il gioco gira a 45 - 56 e le impostazioni le ho tutte al max tranne per i chunk che li ho a 12 e la vbo e sincronia verticale la ho su off
Se ti sono stato utile, clicca il pulsante sotto il mio avatar con scritto "REP" [Immagine: smile.gif]
@ironzeus , verifica che la Sincronia Verticale sia spenta, che VBO sia attiva, e che gli FPS siano impostati su Illimitati.
Poi controlla nella sezione risparmio energetico del tuo computer se è impostato su Prestazioni Massime.
Poi installa AMD Crimson, vai nelle impostazioni avanzate del programma, e imposta PowerPlay su Prestazioni massime. Se hai schede grafiche commutabili (intel e AMD in questo caso, se iltuo processore ha l'integrata), vai nella sezione che parla delle applicazioni (non ricordo esattamente come si chiama), cerca Java e Javaw, e ad entrambi imposta Prestazioni massime.
É piú che probabile, che Minecraft venga eseguito utilizzando la scheda video integrata del processore.

Io ho una dedicata NVIDIA, e non AMD, però, dovrebbe esserci un pannello di controllo della tua scheda video, dal quale potrai impostare Minecraft come applicazione da avviare con la tua Sapphire.

Questo é il procedimento con una scheda NVIDIA, ma credo che ci sia un pannello simile per AMD.

:3

Inviato dal mio XT1032 utilizzando Tapatalk
"ℓα ρяσνα ¢нє ηєℓℓ’υηινєяѕσ єѕιѕтσησ αℓтяє ƒσямє ∂ι νιтα ιηтєℓℓιgєηтє è ¢нє ηση ¢ι нαηησ αη¢σяα ¢σηтαттαтσ. (вιℓℓ ωαттєяѕση)"
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Domanda] Cosa devo scaricare per inserire le bedwars sul pc? Minecraftiano03 7 311 11/08/2017, 13:44
Ultimo: AleTinti
[Problema] Lag ingestibile Gabri19 19 136 03/08/2017, 14:48
Ultimo: Gabri19
[Problema] Aiuto!!! problema gravissimo con minecraft premium! 1.9/1.10/1.11!! Heinzz123 22 1,191 30/07/2017, 23:52
Ultimo: DaniSerre12
[Problema] Lag in minecraft DaniSerre12 4 165 24/07/2017, 22:43
Ultimo: IceCreeperGamer
[Problema] Lag durante PVP Gabri19 14 181 15/07/2017, 10:48
Ultimo: Gabri19

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)