[Problema] Loading eterno

Salve a tutti. Quattro giorni fa ho aquistato una copia di minecraft. Sempre da quattro giorni sto provando a farlo partire ma niente da fare. Da quanto ho capito dovrebbe dipendere dalla mia connessione ma non ho idea di cosa fare.

[13:21:52 INFO]: Minecraft Launcher 1.5.3 (through bootstrap 5) started on windows...
[13:21:52 INFO]: Current time is Nov 17, 2014 1:21:52 PM
[13:21:52 INFO]: System.getProperty('os.name') == 'Windows 7'
[13:21:52 INFO]: System.getProperty('os.version') == '6.1'
[13:21:52 INFO]: System.getProperty('os.arch') == 'x86'
[13:21:52 INFO]: System.getProperty('java.version') == '1.8.0_25'
[13:21:52 INFO]: System.getProperty('java.vendor') == 'Oracle Corporation'
[13:21:52 INFO]: System.getProperty('sun.arch.data.model') == '32'
[13:21:52 INFO]: JFX is already initialized
[13:21:53 INFO]: Refreshing local version list...
[13:21:53 INFO]: Refreshing remote version list...
[13:21:53 ERROR]: Unexpected exception refreshing version list
java.net.SocketException: Unrecognized Windows Sockets error: 0: recv failed
at java.net.SocketInputStream.socketRead0(Native Method) ~[?:1.8.0_25]
at java.net.SocketInputStream.read(Unknown Source) ~[?:1.8.0_25]
at java.net.SocketInputStream.read(Unknown Source) ~[?:1.8.0_25]
at sun.security.ssl.InputRecord.readFully(Unknown Source) ~[?:1.8.0_25]
at sun.security.ssl.InputRecord.read(Unknown Source) ~[?:1.8.0_25]
at sun.security.ssl.SSLSocketImpl.readRecord(Unknown Source) ~[?:1.8.0_25]
at sun.security.ssl.SSLSocketImpl.performInitialHandshake(Unknown Source) ~[?:1.8.0_25]
at sun.security.ssl.SSLSocketImpl.startHandshake(Unknown Source) ~[?:1.8.0_25]
at sun.security.ssl.SSLSocketImpl.startHandshake(Unknown Source) ~[?:1.8.0_25]
at sun.net.www.protocol.https.HttpsClient.afterConnect(Unknown Source) ~[?:1.8.0_25]
at sun.net.www.protocol.https.AbstractDelegateHttpsURLConnection.connect(Unknown Source) ~[?:1.8.0_25]
at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source) ~[?:1.8.0_25]
at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) ~[?:1.8.0_25]
at sun.net.www.protocol.https.HttpsURLConnectionImpl.getInputStream(Unknown Source) ~[?:1.8.0_25]
at com.mojang.launcher.Http.performGet(Http.java:54) ~[launcher.jar:?]
at net.minecraft.launcher.updater.RemoteVersionList.getContent(RemoteVersionList.java:27) ~[launcher.jar:?]
at net.minecraft.launcher.updater.VersionList.refreshVersions(VersionList.java:85) ~[launcher.jar:?]
at net.minecraft.launcher.updater.MinecraftVersionManager.refreshVersions(MinecraftVersionManager.java:60) ~[launcher.jar:?]
at net.minecraft.launcher.Launcher$2.run(Launcher.java:131) [launcher.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source) [?:1.8.0_25]
at java.util.concurrent.FutureTask.run(Unknown Source) [?:1.8.0_25]
at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) [?:1.8.0_25]
at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) [?:1.8.0_25]
at java.lang.Thread.run(Unknown Source) [?:1.8.0_25]
[13:21:53 INFO]: Loaded 1 profile(s); selected 'Ciffolox'
[13:21:53 INFO]: Refreshing auth...
[13:21:53 INFO]: Logging in with access token

Questo è ciò che mi dice il launcher log. Ho anche provato a mettere manualmente il consenso nel firewall ma niente da fare. Rimane perennemente in loading. Di riscaricare il launcher non se ne parla in quanto sia con explorer, sia con firefox e sia con chrome mi da pagina non disponibile. Che la maledizione di herobrine o qualche divinità azteca mi abbia colpito?
Da quanto leggo usi Java 8, forse è quello il problema.

E poi il tuo computer è a 32bit e forse è troppo debole per farlo partire,
Tieni la versione originale del gioco,vero?
No, è 64 bit e si, è minecraft originale. Poi strano perchè qualche mese fa provai la versione sp e funzionava bene (Modificato 17/11/2014, 15:04 da Ciffolox.)
17/11/2014, 15:02Ciffolox ha scritto: No, è 64 bit e si, è minecraft originale. Poi strano perchè qualche mese fa provai la versione sp e funzionava bene
17/11/2014, 14:37Ciffolox ha scritto: System.getProperty('os.name') == 'Windows 7'
[13:21:52 INFO]: System.getProperty('os.version') == '6.1'
[13:21:52 INFO]: System.getProperty('os.arch') == 'x86'
[13:21:52 INFO]: System.getProperty('java.version') == '1.8.0_25'
[13:21:52 INFO]: System.getProperty('java.vendor') == 'Oracle Corporation'
[13:21:52 INFO]: System.getProperty('sun.arch.data.model') == '32'

Da queste stringhe deduco che stai usando:
Windows 7 versione 6.1 x86 (quindi 32 bit)
Java 1.8.0_25 32 bit


Comunque, hai Vodafone Station 2? Se si vai su 192.168.0.1 e disabilita Vodafone rete sicura. Dovrebbe tornare a funzionare pure il download del launcher Wink (Modificato 17/11/2014, 15:13 da SkiFire13.)
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Disattivato l'antivirus e aggiornato java da x32 a x64 ma nessun cambiamento Sad
Come se non bastasse digito 192.168.0.1 sul browser ma ottengo solo una pagina con "Nessun dato ricevuto" (Modificato 17/11/2014, 21:18 da Ciffolox.)
Dopo una lunga battaglia sono riuscito a disattivare la dannata rete sicura di vodafone e finalmente ho risolto tutto. Grazie a tutti Smile
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] "Loading Terrain" Infinito!! MasterGDaab 1 161 26/01/2017, 23:17
Ultimo: EndBug

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)