[Problema] MassiveCore non funziona

Ho scaricato MassiveCore e Faction all'ultima versione disponibile per Spigot 1.11 ma facendo /plugins non vedo ne l'uno ne l'altro. Chiedo aiuto poiché con bukkit andava ma per comodità sono dovuto passare a spigot
Li hai messi nella cartella "plugins" vero?
Apparte questo, controlla se all'avvio nella console esce qualche errore.
Clicca sul pulsante +1 a sinistra di questo post se ti sono appena stato utile!

[Immagine: AsJfDYH.gif]
Yep. Provo a guardare la console

No, la console è ok (Modificato 31/07/2017, 23:40 da AT18.)
31/07/2017, 23:38AT18 ha scritto: Yep. Provo a guardare la console

No, la console è ok

Anche a me lo faceva, ho risolto mettendo una versione più vecchia https://www.spigotmc.org/resources/facti...00/history

@AT18
Sempre disponibile e al vostro servizio!
Se vi sono stato d'aiuto ricordatevi di lasciare un like cliccando sul mi piace
 e rep cliccando su +1 a sinistra!

[Immagine: banner.png]

Gruppo Telegram dove offriamo aiuto per plugin/vps/settaggio gratuitamente:
https://t.me/joinchat/FVDpDQ20r-uimLjQ5m7PLQ
Tu quale hai usato? Giusto per capire quanto indietro devo andare
01/08/2017, 09:58AT18 ha scritto: Tu quale hai usato? Giusto per capire quanto indietro devo andare

Ora non ricordo. prova a metere la 2.12.0

@AT18
Sempre disponibile e al vostro servizio!
Se vi sono stato d'aiuto ricordatevi di lasciare un like cliccando sul mi piace
 e rep cliccando su +1 a sinistra!

[Immagine: banner.png]

Gruppo Telegram dove offriamo aiuto per plugin/vps/settaggio gratuitamente:
https://t.me/joinchat/FVDpDQ20r-uimLjQ5m7PLQ
Niente...
01/08/2017, 12:17AT18 ha scritto: Niente...

Aspetta, prova a mettere QUESTO

@AT18
Sempre disponibile e al vostro servizio!
Se vi sono stato d'aiuto ricordatevi di lasciare un like cliccando sul mi piace
 e rep cliccando su +1 a sinistra!

[Immagine: banner.png]

Gruppo Telegram dove offriamo aiuto per plugin/vps/settaggio gratuitamente:
https://t.me/joinchat/FVDpDQ20r-uimLjQ5m7PLQ
ok, ma a me non va neanche MassiveCore
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] essentials non funziona ahb2 6 87 21/08/2017, 20:47
Ultimo: skippygamer
[Problema] Nessuna versione di skins restorer funziona (1.8) LeoPotterITA 12 142 17/08/2017, 19:01
Ultimo: nik2143
[Problema] Server non funziona dopo reload ColuiCheDice 3 57 11/08/2017, 12:39
Ultimo: ColuiCheDice
[Problema] AuthMe non funziona! gb_factory 12 323 09/08/2017, 15:37
Ultimo: _TheReturnEz_
[Problema] Touchscreen Holograms Non funziona correttamente FELIXCAT_3 4 168 24/06/2017, 18:51
Ultimo: FELIXCAT_3

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)