[Problema] Matmos e Liteloader timidi...

Salve, stavo cercando di installare nel mio modpack la mod Matmos. Ho letto che la versione 1.6.4 richiede LiteLoader, e ho anche letto che è quest'ultimo è compatibile con Forge. Vi lascio la documentazione, e il log; uso MultiMC come launcher, ed ho messo LiteLoader sotto Minecraft (Forge sta sotto LiteLoader):

Screen MultiMC:
[Immagine: M51N77NCqRmv.png]

Documentazione: MAtmos - Official Website

Log: http://paste.ee/r/5cn64
Non ho capito il problema..
Crash?
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
(08/07/2014, 17:03)xXSkiFire13Xx ha scritto: Non ho capito il problema..
Crash?
No, non crasha nulla. Il problema è che Liteloader e la mod matmos non esistono, anche se li ho messi nel modpack :/
Discussioni simili
Risposta di GABRYCA
07/01/2018, 14:49
Risposta di Dexo95Gaming
17/12/2017, 13:29
Risposta di giachi03
19/11/2015, 20:01
Risposta di Pino936
13/05/2015, 15:14
Risposta di TheObscureGhost
10/02/2015, 00:32

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)